is PHP 7.2 on an SLES 15 SP1 update channel really secure?

mrvmrv
edited October 12 in General Discussion

Hello,
we use this SLES15 SP1 server using the system default PHP 7.2 version.
We use this PHP version so that's supported by SUSE channels.
I know PHP 7.2 is really old and 7.3 (e.g) has technical more features but is PHP 7.2 still secure if I stay on the SUSE update channel?

Thanks for your responses
mrv

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    Hi and welcome to the Forum :)
    Yes, security (CVE etc) and bug fixes are back ported into the supported release. If your concerned about the likes of CVE's check the changelog, or can browse the patches at the SUSE Customer Center (https://scc.suse.com/patches) for more information.

Sign In or Register to comment.