Enabling 802.1x in Suse 12.x

Hi Team,

I'm trying to enable 802.1x for my wired interface, but I couldn't find the Security tab in the Network adaptors.
I tried to use https://documentation.suse.com/sles/11-SP4/html/SLES-all/cha-nm.html#sec-nm-activate
but couldn't find "User Controlled with NetworkManager" all I can see is Wicked service, or network services disabled.

Can you help me in configuring the same,

Thanks and Regards,
gms.

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    Hi and welcome to the Forum :)
    In YaST -> System -> Network Settings on the Global Tab, you need to select the drop down to switch to Network Manager, then should be able to configure either via the GNOME Desktop applet or via nmcli.

  • Hi,
    Under Global Options Tab - > drop down for Network Setup Method shows
    1. Wicked service
    2. Network Services disabled.

    I don't find Network Manager in the drop down. How to get it?

    Thanks and Regards,
    gms.

  • malcolmlewismalcolmlewis Knowledge Partner

    Hi
    Looks like you need the workstation extension which requires an additional code....

    SUSEConnect --list
    ....
    SUSE Linux Enterprise Workstation Extension 12 SP4 x86_64
        Activate with: SUSEConnect -p sle-we/12.4/x86_64 -r ADDITIONAL REGCODE
    ....
    
  • gmsgms
    edited October 16

    Hi,
    Is there any way can we get it from the Installation disk, instead of SUSEConnect.
    I tried with Add package / Software manager "Workstation Extension" was not getting listed.
    Is there any other name for it in 12.4 ?
    I'm using the ISO for 12.4.

    Thanks and Regards,
    gms

  • malcolmlewismalcolmlewis Knowledge Partner
    edited October 16

    Hi
    If you log into SUSE Customer Center, on the left bottom under 'My Tools' -> Packages I see it's also in the 'SUSE Linux Enterprise Software Development Kit 12 SP4', so if you add that (free) subscription to your system (or manually download), should be good to go.

Sign In or Register to comment.