Renewed Subscription Not Activated

Dear SUSE Team,
I just have renewed my SUSE Linux Enterprise Desktop license (see attached activation and bill pdfs) and Activated the renewed licenses at https://scc.suse.com/subscriptions?current_organization=391675. However, still after payment success and portal activation (see attached Web_Activated_Subscriptions_Oct20-21.PNG) and system restarts, I still see my Paid SUSE repositories are failing in Subscription Authentication.
Hence, would you please so kind and advise how to solve this problem.
I would greatly appreciate it if you kindly give me some feedback on this topic, thank you.

Logs:

https://scc.suse.com/subscriptions?current_organization=391675

All subscriptions for PERSONAL A129657 (UC3844087)
Displaying only: Active
file_download Download subscriptions as CSV
Name Expiry Date SKUs Quantity Registered Systems Registration Code
SUSE Linux Enterprise Desktop 10 1-Instance Standard Add-on Support Subscription Oct 27 2021 874-006868 1 0 physical / 0 virtual 60FE36900BA860
SUSE Linux Enterprise Workstation Extension License Key Oct 27 2021 874-006953 1 0 physical / 0 virtual 779F7627D7A450

====

$ sudo zypper ref
Repository 'SLE-Module-Basesystem15-SP2-Pool' is up to date.
Repository 'SLE-Module-Basesystem15-SP2-Updates' is up to date.
Repository 'SLE-Module-Desktop-Applications15-SP2-Pool' is up to date.
Repository 'SLE-Module-Desktop-Applications15-SP2-Updates' is up to date.
Repository 'SLE-Module-DevTools15-SP2-Pool' is up to date.
Repository 'SLE-Module-DevTools15-SP2-Updates' is up to date.
Repository 'SLE-Module-Python2-15-SP2-Pool' is up to date.
Repository 'SLE-Module-Python2-15-SP2-Updates' is up to date.
Repository 'SLE-Module-CAP-Tools15-SP2-Pool' is up to date.
Repository 'SLE-Module-CAP-Tools15-SP2-Updates' is up to date.
Repository 'SLE-15-SP2-Desktop-NVIDIA-Driver' is up to date.
Repository 'SLE-Product-SLED15-SP2-Pool' is invalid.
[|] Error trying to read from 'https://updates.suse.com/SUSE/Products/SLE-Product-SLED/15-SP2/x86_64/product?jS5OHmjn7c3Wxa1DbrNlv4BdmvibNoXzava6Vh2UGiC7h9Z2C5ajpIEFFJAWbBl5j1PTp_onsDqCcs2m4BdebNSstF5dQJX6_WyAY3MuSuO8Xq1TzrEc5nnJG7SQ6bJjShY50kgw5eZp7VyfswOC8NTGCA'
History:
- Permission to access 'https://updates.suse.com/SUSE/Products/SLE-Product-SLED/15-SP2/x86_64/product/content?jS5OHmjn7c3Wxa1DbrNlv4BdmvibNoXzava6Vh2UGiC7h9Z2C5ajpIEFFJAWbBl5j1PTp_onsDqCcs2m4BdebNSstF5dQJX6_WyAY3MuSuO8Xq1TzrEc5nnJG7SQ6bJjShY50kgw5eZp7VyfswOC8NTGCA' denied.
Visit the SUSE Customer Center to check whether your registration is valid and has not expired.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'SLE-Product-SLED15-SP2-Pool' because of the above error.
Repository 'SLE-Product-SLED15-SP2-Updates' is invalid.
[|] Error trying to read from 'https://updates.suse.com/SUSE/Updates/SLE-Product-SLED/15-SP2/x86_64/update?2kFgCkIRuVs1mLvl61P79d-zP2d3x5ke1WRpEEjfCfngl8XQD8ibp5SYVdHJWpdwlZMNaksw2G1lTNeUNnuKjESqzAeERBYSVtLYfnBdfPmDuTWnwH9wbtEGxI6nBQ6F9Q0UFxiuLzo5ew8OFjDu7ac'
History:
- Permission to access 'https://updates.suse.com/SUSE/Updates/SLE-Product-SLED/15-SP2/x86_64/update/content?2kFgCkIRuVs1mLvl61P79d-zP2d3x5ke1WRpEEjfCfngl8XQD8ibp5SYVdHJWpdwlZMNaksw2G1lTNeUNnuKjESqzAeERBYSVtLYfnBdfPmDuTWnwH9wbtEGxI6nBQ6F9Q0UFxiuLzo5ew8OFjDu7ac' denied.
Visit the SUSE Customer Center to check whether your registration is valid and has not expired.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'SLE-Product-SLED15-SP2-Updates' because of the above error.
Repository 'SLE-15-SP2-Desktop-NVIDIA-Driver' is up to date.
Repository 'SLE-Product-WE15-SP2-Pool' is invalid.
[|] Error trying to read from 'https://updates.suse.com/SUSE/Products/SLE-Product-WE/15-SP2/x86_64/product?OisJroNYUUzwEZiyXMo0mjgGsRhnIwIy2wpBxwDwhkRanpZ9D8nyNnsBLD294n9RILwVtcGEuihTeGHczOiBGRP1eGVPb21Okg6Fo9F3phKxRzVbsL59jiNMZDuDowtq7SHPWEKZ6zCkHCMVYOymWkY'
History:
- Permission to access 'https://updates.suse.com/SUSE/Products/SLE-Product-WE/15-SP2/x86_64/product/content?OisJroNYUUzwEZiyXMo0mjgGsRhnIwIy2wpBxwDwhkRanpZ9D8nyNnsBLD294n9RILwVtcGEuihTeGHczOiBGRP1eGVPb21Okg6Fo9F3phKxRzVbsL59jiNMZDuDowtq7SHPWEKZ6zCkHCMVYOymWkY' denied.
Visit the SUSE Customer Center to check whether your registration is valid and has not expired.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'SLE-Product-WE15-SP2-Pool' because of the above error.
Repository 'SLE-Product-WE15-SP2-Updates' is invalid.
[|] Error trying to read from 'https://updates.suse.com/SUSE/Updates/SLE-Product-WE/15-SP2/x86_64/update?DuT2nkCiqHwhHgRHqM3xos0ECnAyEwpE5TIDPztFTXd-z3QWsF8TprR55OyaCcJ-oQPU78fWku5fkCoREs3x5zsidKbCNwepMJ0Am1zMPFxXtngdVvuMLD-y-xu83oDu3AtZWC0-xOylAO9o5fnV'
History:
- Permission to access 'https://updates.suse.com/SUSE/Updates/SLE-Product-WE/15-SP2/x86_64/update/content?DuT2nkCiqHwhHgRHqM3xos0ECnAyEwpE5TIDPztFTXd-z3QWsF8TprR55OyaCcJ-oQPU78fWku5fkCoREs3x5zsidKbCNwepMJ0Am1zMPFxXtngdVvuMLD-y-xu83oDu3AtZWC0-xOylAO9o5fnV' denied.
Visit the SUSE Customer Center to check whether your registration is valid and has not expired.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'SLE-Product-WE15-SP2-Updates' because of the above error.
Repository 'SLE-Module-Packagehub-Subpackages15-SP2-Pool' is up to date.
Repository 'SLE-Module-Packagehub-Subpackages15-SP2-Updates' is up to date.
Repository 'SUSE-PackageHub-15-SP2-Backports-Pool' is up to date.
Repository 'SUSE-PackageHub-15-SP2-Pool' is up to date.
Some of the repositories have not been refreshed because of an error.

user1@linux-tn3z 1000 ~ [Wed Oct 28 0:35:08]

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    Hi and welcome to the Forum :)
    I would suggest re-registering the system from the command line with SUSEConnect, if the code has changed then need to look at de-registering, clean up and then register the system again.

    SUSEConnect -d
    SUSEConnect --cleanup
    SUSEConnect -r <your reg code> -e <your scc email address>
    SUSEConnect -p <add your option repositories>
    zypper ref
    
  • HvdHeuvelHvdHeuvel Administrator

    Hi,
    I don't know or understand why you shared your registration key and purchasing details in this forum for the rest of the world to see to be honest, but I suggest you contact the SUSE entitlements team with these details to sort this out

    Best regards
    Hans

  • Hello all,
    since the original post contained confidential/private information and this is a public forum, we have deleted the attachments.
    Greetings
    Chris

Sign In or Register to comment.