Linux 2.6.34-12 with SUSE 11.3 returning IOC error (0047 & 004B)

Hello There,
My system is running with Linux 2.6.34-12 and SUSE 11.3 ver. Basically we are setup for SATA product testing(different memory size) with 16 drive in parallel.
Our CPU model is from SuperMicro(Intel 2.2Ghz) & ASRock(Intel Core i7).
Unfortunately, there are 2 error intermittently trigger during testing causing drive testing was fail/error. The error is:
1. IOCSTATUS_SCSI_PROTOCOL_ERROR (0x0047)
2. IOCSTATUS_SCSI_IOC_TERMINATED (0x004B
And, test was PASS after retesting the drive.
The more you load the drive(total 16 SATA drive every testing cycle), the more we can duplicate the failure.
It is this two error is related to disturbance timing/speed during the testing?
I am really appreciate all input and fix from you guys.
Let me know if your guys need more information about this. Thanks.
Rgds
A.Azlin

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    @Abdul Azlin is this 11.1 or 11 SP3? can you post the output from cat /etc/SuSE-release.
    Sure it's not hardware issues with the drive caddies (plugging/unplugging and wear), or power supply fluctuations?

  • Hi There,
    Just check, using openSuse ver 11.3.
    Sure is not due to Drive issue. I am still figure out what going on here.
    Appreciate yours input. Thanks.

  • malcolmlewismalcolmlewis Knowledge Partner

    @Abdul Azlin such an old version of openSUSE ;) zero support these days. FYI, these forums are for SUSE products, head over to the openSUSE forums at https://forums.opensuse.org for the Community release.

  • @malcolmlewis , yes old version of openSUSE.
    OK thanks, I will divert to new forums. Appreciate it. Thanks.

Sign In or Register to comment.