PDA

View Full Version : SUSEMgr 3.1 trying to register SLED 12.3 desktop



cisaksen
01-Nov-2017, 14:53
Couple of things. I have created a new activation key and downloaded the SLED repos but when I try to create the bootstrap repo there is no option for SLED. Though it might use the SLES 12 bootstrap repo but it doesn't seem to like it.

Keep getting this error when trying to register it:

Downloaded: 1 files, 1.2K in 0s (305 MB/s)
adding client software repository at https://<hostname>/pub/repositories/sle/12/3/bootstrap
Retrieving repository 'susemanager:bootstrap' metadata ----------------------[\]
Download (curl) error for 'https://<hostname>/pub/repositories/sle/12/3/bootstrap/repodata/repomd.xml':
Error code: Curl error 60
Error message: SSL certificate problem: unable to get local issuer certificate
....
Repository 'susemanager:bootstrap' is invalid.
[susemanager:bootstrap|https://<hostname>/pub/repositories/sle/12/3/bootstrap] Valid metadata not found at specified URL


Still works just fine for the servers, Any Ideas ?

malcolmlewis
01-Nov-2017, 15:21
Hi
They are the same for SLED or SLES?


mgr-create-bootstrap-repo -l
1. SLE-12-SP2-x86_64
2. SLE-12-SP3-x86_64
3. SLES_RPI-12-SP2-aarch64

mgr-create-bootstrap-repo -c SLE-12-SP3-x86_64

cat /srv/www/htdocs/pub/bootstrap/bootstrap-sles12-sp3-x86_64.sh | ssh <root@host.example.com> /bin/bash

cisaksen
01-Nov-2017, 15:29
We already have the SLE-12-SP3-x_86_64 bootstrap repo and it doesn't like it ?
mgr-create-bootstrap-repo -l
1. SLE-12-SP1-x86_64
2. SLE-12-SP2-x86_64
3. SLE-12-SP3-x86_64
4. SLE-12-x86_64

I copied the SLES12-SP3 bootstrap for the desktop and used the new activation key for SLED 12.3 in it and received the same results ?

Time to open a case.

Thanks

malcolmlewis
01-Nov-2017, 15:50
Hi
I'm guessing the SuMA system is all up to date?

This is probably it;
https://wiki.microfocus.com/index.php?title=SUSE_Manager/Unable_to_get_local_issuer_certificate

cisaksen
01-Nov-2017, 15:54
Yes - Just updated it Monday in fact.