PDA

View Full Version : SLES 11 SP2 missing php5-imap



dscadmin
06-May-2012, 13:01
Hi,
we have upgrated from SUSE SLES 10 to SLES 11 SP2. Everything is ok and running. Only the Horde IMP application failed. Why we have no php5-imap modul in SLES 11? :mad:

malcolmlewis
06-May-2012, 13:42
Hi,
we have upgrated from SUSE SLES 10 to SLES 11 SP2. Everything is ok and
running. Only the Horde IMP application failed. Why we have no php5-imap
modul in SLES 11? :mad:



Hi
It's there, you need to have the SLE11-SDK-SP1 repositories active;



zypper if php5-imap

Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...


Information for package php5-imap:

Repository: SLE11-SDK-SP1-Updates
Name: php5-imap
Version: 5.2.14-0.7.30.34.1
Arch: i586
Vendor: SUSE LINUX Products GmbH, Nuernberg, Germany
Support Level: unknown
Installed: No
Status: not installed
Installed Size: 100.0 KiB
Summary: PHP5 Extension Module
Description:
PHP functions in this extension are not limited to the IMAP protocol,
despite their name. The underlying c-client library also supports NNTP,
POP3 and local mailbox access methods.


--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.1 (x86_64) Kernel 3.1.10-1.9-desktop
up 1 day 10:33, 4 users, load average: 0.00, 0.03, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU