PDA

View Full Version : User doesn't get access to windows



hcp_dk
06-Jan-2018, 21:33
System:
SUSE 12.3 in a WINServer2008 enviroment: This thread is valid for all SUSE - WIN applications.

You might face the same user can access Winserver from one PC and not from another PC.
This problem might happen when upgrade from one release to another.
(and SUSE will not be able to solve it :-) )
The problem is known for WIN too, not only SUSE

Solve:
delete the user on the PC your Laptop. (Best is a second user as well)
reboot
install the user again.
Problem is solved.

Automatic Reply
12-Jan-2018, 06:30
hcp,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com