PDA

View Full Version : SLED 12 SP3 problem of XdrawChem



albumns
13-Feb-2018, 17:56
Dear,

I have installed XdrawChem in my SLED 12 SP3 through SUSE software repository. However, I noticed that many icons in the tool bar on the left of the GUI are missing. In the mean time, it cannot import any file from the "file" menu. Normally, XdrawChem should be compiled with openBabel together.

Could somebody fix this problem?

Many thanks in advance.

Here is the interface in SLED 12 SP3

289

Here is the one running normally from official website.

290

Automatic Reply
19-Feb-2018, 06:30
albumns,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com