PDA

View Full Version : SLES for SAP 12 SP1 PV Size expansion not reflecting on OS.



Mazlan_ameen
29-Mar-2018, 15:17
Hi,

We have been using SLES12 SP1 as a cluster servers in our environment.

One of our PV size is 1.6 TB and we have increased to 2 TB to address the disk space issue. After the expansion at Stroage level, the changes were detected only in multipath, but not getting detected on PVdisplay.

We also tried executing commands like dracut -f,pvresize and also rebooted our servers and its still not working. The changes were not detected at both the servers.

Please advise to resolve this issue.

smflood
29-Mar-2018, 17:23
On 29/03/18 15:24, Mazlan ameen wrote:

> We have been using SLES12 SP1 as a cluster servers in our environment.
>
> One of our PV size is 1.6 TB and we have increased to 2 TB to address
> the disk space issue. After the expansion at Stroage level, the changes
> were detected only in multipath, but not getting detected on PVdisplay.
>
> We also tried executing commands like dracut -f,pvresize and also
> rebooted our servers and its still not working. The changes were not
> detected at both the servers.
>
> Please advise to resolve this issue.

Please note that this forum is specifically for issues and questions
relating to the SUSE Linux Enterprise Server for SAP Applications
product. Unless you are using that I suggest that you repost your issue
in one of the more general SUSE Linux Enterprise Server forums, I
suggest the Configure/Administer one @
https://forums.suse.com/forumdisplay.php?16-SLES-Configure-Administer .

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Mazlan_ameen
01-Apr-2018, 05:25
On 29/03/18 15:24, Mazlan ameen wrote:

> We have been using SLES12 SP1 as a cluster servers in our environment.
>
> One of our PV size is 1.6 TB and we have increased to 2 TB to address
> the disk space issue. After the expansion at Stroage level, the changes
> were detected only in multipath, but not getting detected on PVdisplay.
>
> We also tried executing commands like dracut -f,pvresize and also
> rebooted our servers and its still not working. The changes were not
> detected at both the servers.
>
> Please advise to resolve this issue.

Please note that this forum is specifically for issues and questions
relating to the SUSE Linux Enterprise Server for SAP Applications
product. Unless you are using that I suggest that you repost your issue
in one of the more general SUSE Linux Enterprise Server forums, I
suggest the Configure/Administer one @
https://forums.suse.com/forumdisplay.php?16-SLES-Configure-Administer .

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Thanks. I have posted in to right forum. I will delete it from here.