PDA

View Full Version : SLES 12 SP3 winbind ldb not found error



djmcdon1
16-Apr-2018, 21:05
In logfile /var/log/samba/log.winbindd-dc-connect I see a continuously increasing stream of the error message:

ldb: unable to stat module /usr/lib64/samba/ldb : No such file or directory

I'm not certain where it is coming from. The only reference to the error I could find on google was a Redhat bug that was fixed several years ago:

https://bugzilla.redhat.com/show_bug.cgi?id=1337569

Any ideas how to correct this issue?

Automatic Reply
23-Apr-2018, 05:30
djmcdon1,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com