PDA

View Full Version : SLED 12 SP3 Evolution 3.22. EWS



hans_christoph_paul
28-Apr-2018, 17:06
I use an external Exchange server WIN Exchange 2010. Since SP3 I have trouble.

I can read the company Office 365 mail.
I can fetch dates from Evolution --> up to Exchange Server.
I can't get all dates from Exchange sever --> to Evolution. This since 3.20 and now for 3.22 as well.
The data I can read might be different on my SLES or SLED machine, kind of randomly reading. Not a system.
After reinstall account it went totally wrong. No data read for a time.

I can read the data complete in iPhone
I can see the data proper on Web-Exchange
I can use Thunderbird and it works fine (there are other issues, more manual work, - Evolution is simply better)

I can see I'm not the only one. But a working calendar is my life line!.
What can be done.

Automatic Reply
04-May-2018, 05:30
hans,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com