PDA

View Full Version : SLES 11 SP4 Installing or packaging QT5



tllmco
25-Jun-2018, 13:49
Hi all, I'm new to SLES and I'm looking to see if I can successfully install, and maybe package, the QT5 library successfully on SLES 11. I saw this post https://forums.suse.com/showthread.php?8206-Qt5-for-SLE-11 but from what I saw I couldn't meet all the dependencies.

Has anyone successfully installed QT 5 for SLES 11? Any suggestions on how I would go about it?

smflood
25-Jun-2018, 18:12
On 25/06/18 13:54, tllmco wrote:

> Hi all, I'm new to SLES and I'm looking to see if I can successfully
> install, and maybe package, the QT5 library successfully on SLES 11. I
> saw this post https://forums.suse.com/showthread.php?8206-Qt5-for-SLE-11
> but from what I saw I couldn't meet all the dependencies.
>
> Has anyone successfully installed QT 5 for SLES 11? Any suggestions on
> how I would go about it?

By "new to SLES" do you also mean that you newly installed SLES? I ask
because SLES12, with SLES12 SP3 currently being the latest release, has
Qt 5.6.2.

The forum post you link to is from August 2016 and unsurprisingly it
seems the person who posted that no longer provides a SLES11 version of Qt5.

Is replacing/upgrading/migrating your SLES11 SP4 server to SLES12 SP3 an
option?

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

tllmco
25-Jun-2018, 19:04
On 25/06/18 13:54, tllmco wrote:

> Hi all, I'm new to SLES and I'm looking to see if I can successfully
> install, and maybe package, the QT5 library successfully on SLES 11. I
> saw this post https://forums.suse.com/showthread.php?8206-Qt5-for-SLE-11
> but from what I saw I couldn't meet all the dependencies.
>
> Has anyone successfully installed QT 5 for SLES 11? Any suggestions on
> how I would go about it?

By "new to SLES" do you also mean that you newly installed SLES? I ask
because SLES12, with SLES12 SP3 currently being the latest release, has
Qt 5.6.2.

The forum post you link to is from August 2016 and unsurprisingly it
seems the person who posted that no longer provides a SLES11 version of Qt5.

Is replacing/upgrading/migrating your SLES11 SP4 server to SLES12 SP3 an
option?

By "new to SLES" I mean I've never dealt with it before. That being said the project I am working on is married to SLES 11 SP4 and I could not get the go-ahead to work with SLES 12 SP3 instead. So, unfortunately I am stuck with SLES 11 SP4.