PDA

View Full Version : SLES 11 SP4 SLES 11 SP4 update conflicts issue



AVD909
18-Jul-2018, 11:53
Hi

I've just migrated from SP3 to SP4 and running a post migration check for updates, and It's giving me two conflicts that it cant auto resolve.

I am not Linux experienced, so I have no idea which of the resolution options it's presenting to me is safe to take. Could anybody help me out on this one?

screenshot of the conflicts (in two parts)...



https://image.ibb.co/jPhgod/sless_updates_2.jpg

https://image.ibb.co/c66cuJ/sless_updates.jpg

smflood
18-Jul-2018, 12:34
On 18/07/18 11:54, AVD909 wrote:

> I've just migrated from SP3 to SP4 and running a post migration check
> for updates, and It's giving me two conflicts that it cant auto resolve.
>
>
> I am not Linux experienced, so I have no idea which of the resolution
> options it's presenting to me is safe to take. Could anybody help me out
> on this one?
>
> screenshot of the two conflicts...
>
>
>
> [image: https://image.ibb.co/jPhgod/sless_updates_2.jpg]
>
> [image: https://image.ibb.co/c66cuJ/sless_updates.jpg]

Given the references to primergy-* packages I'm guessing this is a
Fujtsu server with ServerView Agents installed? If so, which model do
you have? I'm thinking you need to install the SLES11 SP4 version of the
drivers.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

AVD909
18-Jul-2018, 13:27
On 18/07/18 11:54, AVD909 wrote:

> I've just migrated from SP3 to SP4 and running a post migration check
> for updates, and It's giving me two conflicts that it cant auto resolve.
>
>
> I am not Linux experienced, so I have no idea which of the resolution
> options it's presenting to me is safe to take. Could anybody help me out
> on this one?
>
> screenshot of the two conflicts...
>
>
>
> [image: https://image.ibb.co/jPhgod/sless_updates_2.jpg]
>
> [image: https://image.ibb.co/c66cuJ/sless_updates.jpg]

Given the references to primergy-* packages I'm guessing this is a
Fujtsu server with ServerView Agents installed? If so, which model do
you have? I'm thinking you need to install the SLES11 SP4 version of the
drivers.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Thanks for the response, Simon.

Yes it's a fujitsu server, and I can see the Visualsuite process running. So you think downloading/installing latest fujitsu drivers should fix this?

If I decide to take the first action (dont install [19+] patches), what are the implications? Will system be happy running on the current versions or am I making a noose for myself later down the line?

smflood
18-Jul-2018, 15:15
On 18/07/18 13:34, AVD909 wrote:

> Yes it's a fujitsu server,

I'm not familiar with Fujitsu servers so which model do you have?

> and I can see the Visualsuite process
> running. So you think downloading/installing latest fujitsu drivers
> should fix this?
>
> If I decide to take the first action (dont install [19+] patches), what
> are the implications? Will system be happy running on the current
> versions or am I making a noose for myself later down the line?

Since you've already upgraded I would be inclined to now not further
update the server but instead uninstall the drivers, update, then
(re)install the drivers. If you let me know the Fujitsu model I'll check
whether updated drivers are available for SLES11 SP4 (vs SLES11 SP3).

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------