PDA

View Full Version : SLES for SAP 12 SP3 Suse 12 SP3 is freezing when running on VMWare vSphere



jonyteles
06-Aug-2018, 19:51
I did install Suse 12 SP3 for SAP Applications and HANA DB for B1 on virtual machine using VMSphere but the system is freezing sporadically. This machine has 64GB RAM and a processor with 8 sockets (1 core per socket).

Automatic Reply
13-Aug-2018, 05:30
jonyteles,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

shemeerdxb
06-Oct-2018, 07:49
jonyteles,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com


I am facing the same issue.It freezes frequently.

jmozdzen
06-Oct-2018, 17:59
Hi shemeerdxb,


I am facing the same issue.It freezes frequently.

as there could be a ton of causes, please either open a service request and attach a "supportconfig" report of your system, or provide more details to us (like what were the last messages in the journal prior to reboot, what's in the VMware logs of the VM and so on).

With regards,
J

shemeery4j
30-Oct-2018, 20:52
We still have this problem.

================================================== ===========================
Support Utilities - Supportconfig
Script Version: 3.0-114
Script Date: 2018 08 23

Detailed system information and logs are collected and organized in a
manner that helps reduce service request resolution times. Private system
information can be disclosed when using this tool. If this is a concern,
please prune private data from the log files. Several startup options
are available to exclude more sensitive information. Supportconfig data is
used only for diagnostic purposes and is considered confidential information.
See http://www.novell.com/company/legal/privacy/
================================================== ===========================

SR#: 123456789098

#==[ Command ]======================================#
# /bin/date
Wed Oct 31 01:13:42 +04 2018

#==[ Command ]======================================#
# /bin/uname -a
Linux sm-sap 4.4.156-94.64-default #1 SMP Fri Oct 19 07:43:21 UTC 2018 (31f2eb8) x86_64 x86_64 x86_64 GNU/Linux

#==[ System ]=======================================#
# Virtualization
Manufacturer: VMware, Inc.
Hardware: VMware Virtual Platform
Hypervisor: VMware (hardware platform)
Identity: Virtual Machine (hardware platform)

#==[ Configuration File ]===========================#
# /etc/SuSE-release
SUSE Linux Enterprise Server 12 (x86_64)
VERSION = 12
PATCHLEVEL = 3


#==[ Configuration File ]===========================#
# /etc/os-release
NAME="SLES"
VERSION="12-SP3"
VERSION_ID="12.3"
PRETTY_NAME="SUSE Linux Enterprise Server 12 SP3"
ID="sles"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:suse:sles_sap:12:sp3"


#==[ Command ]======================================#
# /bin/rpm -qa --queryformat "%{DISTRIBUTION}\n" | sort | uniq
(none)
SUSE Linux Enterprise 12

#==[ Verification ]=================================#
# rpm -V SuSEfirewall2-3.6.312.333-3.13.1.noarch
S.5....T. c /etc/sysconfig/SuSEfirewall2
# Verification Status: Differences Found

#==[ Firewall Services ]============================#
# Service state
● SuSEfirewall2.service - SuSEfirewall2 phase 2
Loaded: loaded (/usr/lib/systemd/system/SuSEfirewall2.service; disabled; vendor preset: disabled)
Active: inactive (dead)
● SuSEfirewall2_init.service - SuSEfirewall2 phase 1
Loaded: loaded (/usr/lib/systemd/system/SuSEfirewall2_init.service; disabled; vendor preset: disabled)
Active: inactive (dead)

0 Active Firewall Rules

jmozdzen
06-Nov-2018, 14:32
Hi shemeery4j,

these forums are user-to-user and no official SUSE support channel - so have you opened an official service request with SUSE?

If we fellow users are to have at least a chance to help, the results from your information gathering friom the log files seems a minimum to me... my crystal ball is a bit foggy at the moment ;)

Regards,
J