PDA

View Full Version : SLES 11 SP4 How to install Oracle Java 1.8 on SLES!1sp4



lelle
16-Aug-2018, 08:44
Hi,

I'm trying to install java 1.8 on sles11 sp4/oes2015 sp1 because of SEP Sesam requirement.
Java 1.8 is not in the repository's of sles11 or oes as far as I could find.
I have install Oracle java 1.8 and but SEP still think it's missing and java -version gives a empty
Do you have an idea how to get it to work?
Or even better a instruction how to install java 1.8 on sles11 sp4

/Lennart