PDA

View Full Version : WIFI doesn't work in hotel or other public place



albumns
09-Jul-2012, 20:37
hello:

I've bought a validate license for SLED 11SP1 and I found that my WIFI doesn't work in public place such as: hotel or conference room. It appears to connect to related hot spot successfully however, it cannot open any webpage . But it is strange, the WIFI works fine at my home.... My Windows WIFI always work without any problem.

Does anybody have any idea how to solve this problem?

thank you very much
best wishes
Albert

mikewillis
10-Jul-2012, 10:25
Have you spoken to the people who run these wireless networks in public places? Wireless networks in hotels are usually set up so that anyone can connect to them (and you say you can connect) but then there's some access restriction which means you can't actually do anything on the network unless you register and/or pay. Last hotel I was in had free wi-fi in the bar but you had to ask the staff for a code to put in to a registration web page before you could access the Internet.

albumns
10-Jul-2012, 18:28
Have you spoken to the people who run these wireless networks in public places? Wireless networks in hotels are usually set up so that anyone can connect to them (and you say you can connect) but then there's some access restriction which means you can't actually do anything on the network unless you register and/or pay. Last hotel I was in had free wi-fi in the bar but you had to ask the staff for a code to put in to a registration web page before you could access the Internet.


hello:
thank you for kind reply.
There is no fee for my hotel WIFI, and it work fine in my Windows in the same laptop. There is shared password for the same hotel WIFI. I don't know why it doesn't in my SLED.... Each time when it connect to WIFI, it ask for keryring password and I filled in it. The network tool since to work in the icon notification after input correct WIFI password. However, I cannot open any webpage or ping any address.... I don't know whether it is the problem of keryring.... one thing can be sure is that it is not the problem of WIFI password I gave since it work very well in Windows.

thx