PDA

View Full Version : SLES for SAP 12 SP3 HWCCT on ppc64le - hwcct_224_7 - No hwval file



zanelo
29-Nov-2018, 08:20
Hi

Can anyone advise why I'm not seeing any hwval file in HWCCT?
Are there more files I'm missing too?

I have:
IBM Power8 Hardware
SLES_SAP-release-DVD-12.3-1.2.ppc64le
HWCCT_224_7-70002371.SAR
SAPCAR_1110-70001810.EXE

This is the contents of of /tmp/hwcct_224_7/hardwareConfigurationCheckTool after SAPCAR extract:

drwxr-xr-x 2 root root 6 Nov 20 08:38 trace
-rwxr-xr-x 1 root root 646 Nov 20 08:38 tdiserver.ini
-rwxr-xr-x 1 root root 41 Nov 20 08:38 sapprofile.ini
-rw-r--r-- 1 root root 951 Nov 20 08:38 manifest
-rwxr-xr-x 1 root root 625 Nov 20 08:38 localclient.ini
drwxr-xr-x 3 root root 4096 Nov 20 08:38 lib
-rw-r--r-- 1 root root 115 Nov 20 08:38 global.ini
-rw-r--r-- 1 root root 610 Nov 20 08:38 envprofile.sh
-rwxrwxrwx 1 root root 4312712 Nov 20 08:38 hwcct
-rw-r--r-- 1 root root 1125 Nov 27 13:32 test_config.json
-rw-r--r-- 1 root root 545 Nov 27 13:51 hwcct.trc

And I only have a trace subfolder off lib, do I need to see more subfolders?:
is it a must to have HWCCT in the /hana/shared/hwcct folder?

Thanks
Zane

Automatic Reply
05-Dec-2018, 06:30
zanelo,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com