PDA

View Full Version : SLES for SAP 11 SP4 Problem upgrading from SLES for SAP 11 SP4 to version 12 SP3



enfoquestic
11-Dec-2018, 12:33
Hi. I'm trying to update my system but during the upgrading there's always a recurring error that stops me to continue upgrading:

https://www.enfoquesweb.com/dud/error-actualizacion-suse.png (in Spanish: "Error: the product SUSE Linux Enterprise Server will be automatically removed")

What can I do? Thanks.

smflood
12-Dec-2018, 22:57
enfoquestic Wrote in message:

> Hi. I'm trying to update my system but during the upgrading there's
> always a recurring error:
>
> [image: https://www.enfoquesweb.com/dud/error-actualizacion-suse.png]
> (in Spanish)
>
> What can I do? Thanks.

Are you updating or upgrading? To me updating means patching and
staying at same release & SP level whereas upgrading means moving
to a later release and/or SP level.

My Spanish isn't great so I'm using Google Translate but I presume
you're referring to the Error message? If so can I check that
your server is currently running SLES for SAP Applications 11 SP4
and not "regular" SLES11 SP4 - please can you post the output
from "cat /etc/*release".

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/

enfoquestic
13-Dec-2018, 10:09
Thanks for your answer. Yes, I'm trying to upgrade it booting from CD because we need to update also SAP to the latest version and they want this particular version o SuSE.

Here's the the release:
https://www.enfoquesweb.com/dud/suse-release.png

thsundel
13-Dec-2018, 13:36
Thanks for your answer. Yes, I'm trying to upgrade it booting from CD because we need to update also SAP to the latest version and they want this particular version o SuSE.

Here's the the release:
https://www.enfoquesweb.com/dud/suse-release.png

Is this a regular "SLES11SP4 with SAP" and not "SLES11SP4 for SAP Applications 11 Service Pack 4"? If so then you might need to migrate it, see: https://www.suse.com/de-de/support/kb/doc/?id=7016707

Thomas

enfoquestic
13-Dec-2018, 15:15
Is this a regular "SLES11SP4 with SAP" and not "SLES11SP4 for SAP Applications 11 Service Pack 4"? If so then you might need to migrate it, see: https://www.suse.com/de-de/support/kb/doc/?id=7016707

Thomas
Thank you so much, Thomas!, that solved everything and now I have my system upgraded!