PDA

View Full Version : SUMA 3.2 - Some vm salt clients appearing as physical



rogerbycek
28-Dec-2018, 17:14
All,
I've got a SUSE Manager 3.2 instance running and I've noticed that some of the clients that I register using SALT appear as physical machines instead of virtual ones. For example, I've got two VMs running under the same Xen hypervisor, and running hostnamectl on both shows that they are VMs running under Xen, yet one shows ups as a VM as I'd expect but the other shows up a a physical machine. Has anybody seen anything like that before?

Automatic Reply
02-Jan-2019, 06:30
rogerbycek,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

kwk
02-Jan-2019, 10:13
Please open a support request and attach the client's supportconfig.

bucks
05-Apr-2019, 07:37
That's a known bug. We have been having this problem for ages. As with so many issues: Get used to it.