PDA

View Full Version : Loads of strange entries in the system log



arkascha
23-Jul-2012, 13:55
Hello,
I have a probem on a laptop I use, a MacBook Pro running openSUSE
Tumbleweed. I do not see this issue on any other system, also not on a
second MacBook. It is not a new problem, have seen that stuff for month now,
I never noticed any negative impact. However I cannot find out where those
messages come from in the system log file:

[...]
Jul 23 14:45:30 balder pidof[7161]: can't read from 7173/stat
Jul 23 14:45:50 balder pidof[7526]: can't read from 7542/stat
Jul 23 14:46:42 balder pidof[8477]: can't read from 8415/stat
Jul 23 14:46:46 balder pidof[8540]: can't read from 8503/stat
Jul 23 14:47:02 balder pidof[8826]: can't read from 8828/stat
Jul 23 14:47:50 balder pidof[9667]: can't read from 9673/stat
Jul 23 14:47:54 balder pidof[9768]: can't read from 9748/stat
Jul 23 14:48:06 balder pidof[9969]: can't read from 9958/stat
Jul 23 14:49:54 balder pidof[11908]: can't read from 11902/stat
Jul 23 14:50:01 balder pidof[12052]: can't read from 12059/stat
[...]

I caanot even find out what type of process causes this, when the message
appears both the reading and the read process have already gone.

Anyone got an idea ?

--
arkascha

malcolmlewis
23-Jul-2012, 14:05
Hello,
I have a probem on a laptop I use, a MacBook Pro running openSUSE
Tumbleweed. I do not see this issue on any other system, also not on a
second MacBook. It is not a new problem, have seen that stuff for month
now, I never noticed any negative impact. However I cannot find out
where those messages come from in the system log file:

[...]
Jul 23 14:45:30 balder pidof[7161]: can't read from 7173/stat
Jul 23 14:45:50 balder pidof[7526]: can't read from 7542/stat
Jul 23 14:46:42 balder pidof[8477]: can't read from 8415/stat
Jul 23 14:46:46 balder pidof[8540]: can't read from 8503/stat
Jul 23 14:47:02 balder pidof[8826]: can't read from 8828/stat
Jul 23 14:47:50 balder pidof[9667]: can't read from 9673/stat
Jul 23 14:47:54 balder pidof[9768]: can't read from 9748/stat
Jul 23 14:48:06 balder pidof[9969]: can't read from 9958/stat
Jul 23 14:49:54 balder pidof[11908]: can't read from 11902/stat
Jul 23 14:50:01 balder pidof[12052]: can't read from 12059/stat
[...]

I caanot even find out what type of process causes this, when the
message appears both the reading and the read process have already
gone.

Anyone got an idea ?


Hi
This is the wrong forum for openSUSE, this is for SUSE Linux Enterprise
you need to post at http://forums.opensuse.org

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.34-0.7-default
up 1 day 11:04, 2 users, load average: 0.11, 0.15, 0.09
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU