PDA

View Full Version : SLES 12 SP4 Not able to find suse-sles12sp4-image



dangamit
21-Jan-2019, 03:53
I am looking for SLES 12SP4 docker images on a SLES 12 SP4 host but unable to find it. `sle-module-containers/12/x86_64` module is enabled on the machine. I have followed all the steps listed on https://www.suse.com/documentation/sles-12/singlehtml/book_sles_docker/book_sles_docker.html. I am able to find SLES 12 SP3 image but not SP4.

zypper lr
Repository priorities are without effect. All enabled repositories share the same priority.

# | Alias | Name | Enabled | GPG Check | Refresh
---+-------------------------------------------------------------------------+-------------------------------------------+---------+-----------+--------
1 | Containers_Module_12_x86_64:SLE-Module-Containers12-Debuginfo-Pool | SLE-Module-Containers12-Debuginfo-Pool | Yes | (r ) Yes | Yes
2 | Containers_Module_12_x86_64:SLE-Module-Containers12-Debuginfo-Updates | SLE-Module-Containers12-Debuginfo-Updates | No | ---- | ----
3 | Containers_Module_12_x86_64:SLE-Module-Containers12-Pool | SLE-Module-Containers12-Pool | Yes | (r ) Yes | Yes
4 | Containers_Module_12_x86_64:SLE-Module-Containers12-Source-Pool | SLE-Module-Containers12-Source-Pool | No | ---- | ----
5 | Containers_Module_12_x86_64:SLE-Module-Containers12-Updates | SLE-Module-Containers12-Updates | Yes | (r ) Yes | Yes
6 | SLES12-SP4-12.4-0 | SLES12-SP4-12.4-0 | Yes | (r ) Yes | No
7 | SUSE_Linux_Enterprise_Server_12_SP4_x86_64:SLES12-SP4-Debuginfo-Pool | SLES12-SP4-Debuginfo-Pool | No | ---- | ----
8 | SUSE_Linux_Enterprise_Server_12_SP4_x86_64:SLES12-SP4-Debuginfo-Updates | SLES12-SP4-Debuginfo-Updates | No | ---- | ----
9 | SUSE_Linux_Enterprise_Server_12_SP4_x86_64:SLES12-SP4-Pool | SLES12-SP4-Pool | Yes | (r ) Yes | No
10 | SUSE_Linux_Enterprise_Server_12_SP4_x86_64:SLES12-SP4-Source-Pool | SLES12-SP4-Source-Pool | No | ---- | ----
11 | SUSE_Linux_Enterprise_Server_12_SP4_x86_64:SLES12-SP4-Updates | SLES12-SP4-Updates | Yes | (r ) Yes | Yes

Thanks,
Amit

Automatic Reply
25-Jan-2019, 06:30
dangamit,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

eblock
07-Feb-2019, 12:57
Hi,
it seems as if the information is not correct in the documentation. I can confirm that suse-sles12sp4-image is not available from the repositories. Also searching for anything like sp4 only shows sles11sp4-docker-image or patches for SLES12SP4, but no image.

eblock
07-Feb-2019, 14:48
Quick update: it's confirmed that the docs are wrong, the description for SLES15 (https://www.suse.com/documentation/sles-15/singlehtml/book_sles_docker/book_sles_docker.html#sec.docker.sle_images.custom izing_the_images.sles12) should be correct.