PDA

View Full Version : SLES 12 SP3 VM Creation Job Failed



John_Gill
25-Jan-2019, 09:04
Hi,

The host server is SuSE12sp3 with a number of Windows and SuSE VMs running perfectly.

I tried to create a new VM for OES2018 SLES12sp2 with vm-install and then the GUI loads. I put in the relevant settings and then the installation starts. The system then creates the new disk image (disk0.raw) for the VM and starts the installation. The installation get to about 95% and then terminates with the following error "VM creation job failed: No kernel was found. The installation may have failed". Then the disk0.raw file is deleted.

On one occasion there were extra error messages "WARNING: Failed to connect to lvmetad. Falling back to internal scanning" and "File descriptor 13 (pipe:[40220] leaked on pvscan invocation. Parent PID 6871"

The VM creation fails using defaults or personalized settings.

Any help will be appreciated.
Regards
John

KBOYLE
25-Jan-2019, 22:03
John Gill wrote:

>
> Hi,
>
> The host server is SuSE12sp3 with a number of Windows and SuSE VMs
> running perfectly.
>
> I tried to create a new VM for OES2018 SLES12sp2 with vm-install and
> then the GUI loads. I put in the relevant settings and then the
> installation starts. The system then creates the new disk image
> (disk0.raw) for the VM and starts the installation. The installation
> get to about 95% and then terminates with the following error "VM
> creation job failed: No kernel was found. The installation may have
> failed". Then the disk0.raw file is deleted.
>
> On one occasion there were extra error messages "WARNING: Failed to
> connect to lvmetad. Falling back to internal scanning" and "File
> descriptor 13 (pipe:[40220] leaked on pvscan invocation. Parent PID
> 6871"
>
> The VM creation fails using defaults or personalized settings.
>
> Any help will be appreciated.
> Regards
> John

Hi John,

I haven't tried to create an OES2018 SLES12 SP2 DomU so I'll offer some
general comments.

IIRC, there is a requirement for a DHCP server. Can the new VM get a
dynamic IP address?

Am I correct in assuming you can successfully create a pure SLES12 SP2
DomU?

--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below this post.
Thank you.

KBOYLE
25-Jan-2019, 23:02
John Gill wrote:

> Any help will be appreciated.

Are you using a SAN or just local storage?

I found this:
TID 3617600 - Using LVM on local and SAN attached devices
https://support.microfocus.com/kb/doc.php?id=3617600


--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below this post.
Thank you.