PDA

View Full Version : SLES 15 Cannot download kernel-default-4.12.14-25.28.1.nosrc.rpm



eva_zxh
13-Feb-2019, 02:49
Hi sir
Notice SUSE published one new kernel 224:
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64

But I got error as below.

"We're sorry, we are unable to complete the download at this time.
The token you're using to access this download has expired. If any file is currently still in the process of being downloaded, please try again later. Otherwise, you can generate a new token by refreshing the download page for this build, then try the download again."

Actually I did download kernel 2547 so I believe my account should be no problem.
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64

May I need your help to check?
Thanks.

malcolmlewis
13-Feb-2019, 03:12
On Wed 13 Feb 2019 01:54:01 AM CST, eva zxh wrote:

Hi sir
Notice SUSE published one new kernel 224:
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64

But I got error as below.

"We're sorry, we are unable to complete the download at this time.
The token you're using to access this download has expired. If any file
is currently still in the process of being downloaded, please try again
later. Otherwise, you can generate a new token by refreshing the
download page for this build, then try the download again."

Actually I did download kernel 2547 so I believe my account should be no
problem.
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64

May I need your help to check?
Thanks.




Hi and Welcome to the Forum :)
Seems it's a known issue with the CDN network, I've pinged my SUSE
contacts as to the status and a fix ETA.

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLES 15 | GNOME Shell 3.26.2 | 4.12.14-25.28-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

malcolmlewis
14-Feb-2019, 14:31
On Wed 13 Feb 2019 01:54:01 AM CST, eva zxh wrote:

Hi sir
Notice SUSE published one new kernel 224:
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64

But I got error as below.

"We're sorry, we are unable to complete the download at this time.
The token you're using to access this download has expired. If any file
is currently still in the process of being downloaded, please try again
later. Otherwise, you can generate a new token by refreshing the
download page for this build, then try the download again."

Actually I did download kernel 2547 so I believe my account should be no
problem.
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64

May I need your help to check?
Thanks.




Hi
Should be fixed now?

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLES 15 | GNOME Shell 3.26.2 | 4.12.14-25.28-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

eva_zxh
15-Feb-2019, 02:52
Hi
Should be fixed now?

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLES 15 | GNOME Shell 3.26.2 | 4.12.14-25.28-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

hi Sir
No, still hit same error:

Downloads
We're sorry, we are unable to complete the download at this time.
The token you're using to access this download has expired. If any file is currently still in the process of being downloaded, please try again later. Otherwise, you can generate a new token by refreshing the download page for this build, then try the download again.



InvalidToken

eva_zxh
19-Feb-2019, 04:19
Hi sir
Notice SUSE published one new kernel 224:
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64
• 01 Feb 2019 - the Linux Kernel 224 x86-64

But I got error as below.

"We're sorry, we are unable to complete the download at this time.
The token you're using to access this download has expired. If any file is currently still in the process of being downloaded, please try again later. Otherwise, you can generate a new token by refreshing the download page for this build, then try the download again."

Actually I did download kernel 2547 so I believe my account should be no problem.
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64
• 31 Oct 2018 - the Linux Kernel 2547 x86-64

May I need your help to check?
Thanks.

Hi sir
It works now!
Thanks for your help here. Please close this topic.

BR
Eva