PDA

View Full Version : Need Help Please GNUTLS Update



Karim C Kronfli
20-Aug-2012, 09:20
Hi All, I am setting up a SLES 11 SP2 box.

I have taken an SP1 Template on my VMWare Estate and booted from the SP2
ISO to do the upgrade.

I have updated the repos to the appropriate ones on my SMT server

I then got the following error during the initial patch sequence

nothing provides gnutls(cert-auth) needed by
libsoup-2_4-1-2.32.2-4.11.1.x86_64

At the moment I have refused that particular patch

Can anyone help me by explaining what I am missing or I need to fix this?

I have tried installing gnutls but that does not provide the
requirement. Do I need some kind of certificate setting up?

TIA

Karim

Karim C Kronfli
20-Aug-2012, 10:13
On 20/08/2012 09:20, Karim C Kronfli wrote:
> Hi All, I am setting up a SLES 11 SP2 box.
>
> I have taken an SP1 Template on my VMWare Estate and booted from the SP2
> ISO to do the upgrade.
>
> I have updated the repos to the appropriate ones on my SMT server
>
> I then got the following error during the initial patch sequence
>
> nothing provides gnutls(cert-auth) needed by
> libsoup-2_4-1-2.32.2-4.11.1.x86_64
>
> At the moment I have refused that particular patch
>
> Can anyone help me by explaining what I am missing or I need to fix this?
>
> I have tried installing gnutls but that does not provide the
> requirement. Do I need some kind of certificate setting up?
>
> TIA
>
> Karim
>

Just realised this might be in the wrong forum I'll move it