PDA

View Full Version : how to configure vnc to show only display:0



Flako000
30-Aug-2012, 13:10
Hello
I am trying to configure the vnc service, to always display what is shown on the monitor (display: 0) I do not want to open new sessions when user switching (via vnc).
I need to configure in SLED 10 SP2, I found a document for SLE 11 (http://www.novell.com/support/kb/doc.php?id=7003097) indicating how to set xf4vnc, but after following the steps not allows access to vnc, although from Xorg.0.log is seen to lift the module.
After looking and looking, I realize that it is set vnc "Yast -> Graphics Card and Monitor -> VNC" uses the same driver (/ usr/X11R6/lib/modules/vnc.so xf4vnc Project)

So if it is no longer possible to have it always show the vnc display: 0 (what is being viewed on the monitor)
You can set it up that way?

Thanks for getting here.

Automatic reply
06-Sep-2012, 13:30
Flako000,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com