PDA

View Full Version : Issue with Mounting NTFS FS Type External Drive in Suse 11



gangampalli
17-Oct-2012, 07:42
Hello,

I have installed Suse Linux 11 ES For SAP Applications.. When i try to coneect WD External Drive, system doesnt mount it. I have tried mounting it manually and also from Yast.. but ended up with Error Unknown File System type ntfs-3g. Do i need to install ntfs-3g separately? If Yes where do i get that package from novell?

Please advise me.. Appreciated your help!

Thanks,
Ravi:cool:

malcolmlewis
17-Oct-2012, 12:09
Hello,

I have installed Suse Linux 11 ES For SAP Applications.. When i try to
coneect WD External Drive, system doesnt mount it. I have tried mounting
it manually and also from Yast.. but ended up with Error Unknown File
System type ntfs-3g. Do i need to install ntfs-3g separately? If Yes
where do i get that package from novell?

Please advise me.. Appreciated your help!

Thanks,
Ravi:cool:



Hi
The ntfs-3g package for SLED/S 11 SP2 is on the SLE SDK, cat you
confirm your patch level?

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
up 1 day 15:28, 4 users, load average: 0.06, 0.10, 0.13
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

ercoupeflyer
07-Nov-2012, 19:50
I am having same trouble, Having to figure out this stuff, where to find etc, almost makes me just want to use 12.2 or microsoft(not really), it's dumb to have to look for stuff that should just work. Or am I missing something here.

malcolmlewis
08-Nov-2012, 17:05
I am having same trouble, Having to figure out this stuff, where to find etc, almost makes me just want to use 12.2 or microsoft(not really), it's dumb to have to look for stuff that should just work. Or am I missing something here.
Hi
It's all about the support(ability) of the applications etc in SLED, hence some things live on the SDK and may/may not be supported if you have problems, eg raising a service request or a bug in bugzilla.