PDA

View Full Version : Creating XP virtual access cdrom/serial port



ercoupeflyer
07-Nov-2012, 20:00
Trying to create a virtual machine for xp-pro which is used to poll our time clocks for adp, through the rs232 port on the server.....

Can not even get the virtual machine to boot from the cdrom, says no boot sector.... Have not tried a Microsoft vm yet. Linux vm's boot and load fine from cds/dvd.. So I just don't understand?

Can someone give me some advice or direction here not sure where to look.

Thanks

KBOYLE
08-Nov-2012, 03:44
ercoupeflyer wrote:

>
> Trying to create a virtual machine for xp-pro

What kind of virtual machine?

> which is used to poll
> our time clocks for adp, through the rs232 port on the server.....

How do you plan to access the rs232 port?

> Can not even get the virtual machine to boot from the cdrom, says no
> boot sector.... Have not tried a Microsoft vm yet. Linux vm's boot and
> load fine from cds/dvd.. So I just don't understand?

It might help us if you provided a few more details about what you are
trying to do and what you have already tried. What instructions have
you followed to create the VM?

> Can someone give me some advice or direction here not sure where to
> look.

At this point, I'm not sure either!



--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...

ercoupeflyer
08-Nov-2012, 20:24
Ok, Sorry using XEN as installed out of the box by novell

i am using the graphical interface provided by novell to create the virtual machine, from the yast2 configuration tools. I right now, simply define from the menu windows xp 2000, 2003 machine using a 32bit cd, the disk drive is assigned as /dev/sda09, cdrom is assigned as defined by the tool. defaults to 512meg memory as defined by tool. ans xp must be fully virtualized as defined by tool and other documents. Assigned single cpu to this machine.

All in all I am simply taking all defaults. Hope this will help. I am stuck

CDrom does not read the disk

Thanks

KBOYLE
08-Nov-2012, 20:50
ercoupeflyer wrote:

> All in all I am simply taking all defaults. Hope this will help. I
> am stuck

I have created several Windows DomU's and didn't have any problems. The
only difference is that I used the "dd" command to create an ISO image
of the disk and saved it to a directory in my Dom0. Then I used the ISO
image to do the installation.

At this point we are assuming there are no problems with either the
drive or the media. You might try to do as I did and create an ISO
image. If you can do that, it would verify that both the drive and the
media are fine. Then you could try the installation again using the ISO
image.

What version of SLES is your Dom0?



--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...

KBOYLE
08-Nov-2012, 20:56
ercoupeflyer wrote:

>
> Ok, Sorry using XEN as installed out of the box by novell

In your previous post you said:

> > which is used to poll
> > our time clocks for adp, through the rs232 port on the server.....

Unless I'm mistaken, I was not aware that you could have a serial port
associated with a DomU. Is this something you have considered? How will
your DomU access the server's serial port?


--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...