PDA

View Full Version : Configure for OS X Screen Sharing



carnold6
26-Nov-2012, 03:11
SLES 11 SP2. Need to enable vnc from OS x mtn lion (10.8). I have installed and configured Avahi but not able to connect to SLES box. Anybody got any ideas on how to configure SLES 11 for OS X screen sharing (connect from osx to sles using vnc port 5901). I have followed this
http://www.sanityinc.com/articles/mac-screen-sharing-with-linux ->still can not connect

bwisupport
26-Nov-2012, 14:19
Am 26.11.2012 03:14, schrieb carnold6:
>
> SLES 11 SP2. Need to enable vnc from OS x mtn lion (10.8). I have
> installed and configured Avahi but not able to connect to SLES box.
> Anybody got any ideas on how to configure SLES 11 for OS X screen
> sharing (connect from osx to sles using vnc port 5901). I have followed
> this
> http://www.sanityinc.com/articles/mac-screen-sharing-with-linux ->still
> can not connect
>
>
Remote Control on SLES is enabled (configure with Yast)?
FW ports open or FW disabled?
On SLES, what did
netstat -napt |grep :590
show? Xinetd should listen on 5901

Tom

carnold6
30-Nov-2012, 13:59
Am 26.11.2012 03:14
Remote Control on SLES is enabled (configure with Yast)?
yes and it works no problem from windows to sles


FW ports open or FW disabled?
disabled


On SLES, what did
netstat -napt |grep :590
show? Xinetd should listen on 5901
it shows it listening

fratotec
25-Jun-2013, 02:39
SLES 11 SP2. Need to enable vnc from OS x mtn lion (10.8). I have installed and configured Avahi but not able to connect to SLES box. Anybody got any ideas on how to configure SLES 11 for OS X screen sharing (connect from osx to sles using vnc port 5901). I have followed this
http://www.sanityinc.com/articles/mac-screen-sharing-with-linux ->still can not connect

Same problem here ....
I can connect from OS X 10.8 via SceernSharing (VNC) to CentOS6 or Windows 8 .... but SLES11 asks for a Username / Password... and than spins infinitely.
TCPDUMP on SLES11 shows an incoming and outgoing packet from / to port 5901, and thats it.
From a Windows machine with UltraVNC works without problems.
Even from an VMWare Fusion W7 VM on the MAC using UltraVNC I can connect without problems to the SLES11 server ...
Anyone using a MacBook for Network / Systems administration ??

Franz