PDA

View Full Version : Severe clock skew!



clintosaurus
15-Sep-2011, 20:16
Hello,

I have a SLES 10 (x86) SP2 virtual machine (running on KVM) running
Groupwise webaccess . It was running great for almost a year but for the
past couple months it has been experiencing severe clock skew. If left
untouched it will get weeks ahead which in turn moves the Groupwise
calendar ahead. This is what I have tried so far:

Changing NTP server in yast to local eDir/NTP master server
Unchecking "run NTP in chroot jail"
Editing /etc/ntp.conf
Editing /etc/sysconfig/ntp

None of the above has made a difference. I have discovered that the NTP
init script does not shut down NTP (at least on my server). I have to
kill NTP manually.

Any ideas?
Thanks in advance

--Will


--
clintosaurus
------------------------------------------------------------------------
clintosaurus's Profile: http://forums.novell.com/member.php?userid=91944
View this thread: http://forums.novell.com/showthread.php?t=444782

Automatic Reply
20-Sep-2011, 18:16
clintosaurus,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/