PDA

View Full Version : Question regarding SDK and zlib-devel for SLE 11 SP 1



manherna
23-Sep-2011, 13:46
Hi we are trying to install PostgreSQL 9.0 including zlib
functionalities, but it requires the *zlib-devel-1.2.3-106.34.i586.rpm*
to be installed.

Now when I ask the administrator to install that software, that seems
to be included in the *SLE-11-SP1-SDK-DVD-i586-GM*.iso*, he says that
they are not compatible. As far as I can tell, the current configuration
on the server is this.

- SLE 11 SP 1
- Sun Blade X6270
- 2 x Intel(R) Xeon(R) CPU X5570 @ 2.93GHz
- 32GB RAM
- 146 GB (RAID1) LSILOGIC Serial Attached SCSI Disk.
- 2 x 10/100/1000 Ethernet BaseT

Is the *SLE-11-SP1-SDK-DVD-i586-GM* really uncompatible with our
installation? And if they are, Is there any other way to install the
*zlib-devel-1.2.3-106.34.i586.rpm* component?

Thank you very much for your replies.


--
manherna
------------------------------------------------------------------------
manherna's Profile: http://forums.novell.com/member.php?userid=117153
View this thread: http://forums.novell.com/showthread.php?t=445277

malcolmlewis
23-Sep-2011, 13:51
On Fri, 23 Sep 2011 12:46:02 GMT
manherna <manherna@no-mx.forums.novell.com> wrote:

>
> Hi we are trying to install PostgreSQL 9.0 including zlib
> functionalities, but it requires the
> *zlib-devel-1.2.3-106.34.i586.rpm* to be installed.
>
> Now when I ask the administrator to install that software, that seems
> to be included in the *SLE-11-SP1-SDK-DVD-i586-GM*.iso*, he says that
> they are not compatible. As far as I can tell, the current
> configuration on the server is this.
>
> - SLE 11 SP 1
> - Sun Blade X6270
> - 2 x Intel(R) Xeon(R) CPU X5570 @ 2.93GHz
> - 32GB RAM
> - 146 GB (RAID1) LSILOGIC Serial Attached SCSI Disk.
> - 2 x 10/100/1000 Ethernet BaseT
>
> Is the *SLE-11-SP1-SDK-DVD-i586-GM* really uncompatible with our
> installation? And if they are, Is there any other way to install the
> *zlib-devel-1.2.3-106.34.i586.rpm* component?
>
> Thank you very much for your replies.
>
>
Hi
For sure it's compatible, just not supported as such.


Information for package zlib-devel:

Repository: SLE11-SDK-SP1-Pool
Name: zlib-devel
Version: 1.2.3-106.34
Arch: i586
Vendor: SUSE LINUX Products GmbH, Nuernberg, Germany
Support Level: unknown
Installed: No
Status: not installed
Installed Size: 352.0 KiB
Summary: Include Files and Libraries mandatory for Development
Description:
This package contains all necessary include files and libraries needed
to develop applications that require the provided includes and
libraries.

If it's updated and you have the SLE-SDK-SP1-Updates active, you will
receive them.

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 17:58, 3 users, load average: 0.10, 0.23, 0.22
GPU GeForce 8600 GTS Silent - Driver Version: 280.13

manherna
23-Sep-2011, 15:06
Thank you very much for your answer.


--
manherna
------------------------------------------------------------------------
manherna's Profile: http://forums.novell.com/member.php?userid=117153
View this thread: http://forums.novell.com/showthread.php?t=445277