PDA

View Full Version : SLES 11 SP1 - List of "Needed Patches" is empty



rczerniak
22-Jan-2013, 18:20
Hello,

when I start a search for updates in Yast on a SLES 11 SP1 , I don't get any updates - I only see updates, when I change the filter to "All patches", "Security" etc.
I last did install updates end of september 2012. I can't imagine, that my server is up to date. Or can it be really? :confused:

Can anybody help me, please?

PS. My subscription is up to date and correctly registered in Yast.

Regards,

Robert

malcolmlewis
22-Jan-2013, 19:01
On Tue 22 Jan 2013 05:24:02 PM CST, rczerniak wrote:


Hello,

when I start a search for updates in Yast on a SLES 11 SP1 , I don't
get any updates - I only see updates, when I change the filter to "All
patches", "Security" etc.
I last did install updates end of september 2012. I can't imagine, that
my server is up to date. Or can it be really? :confused:

Can anybody help me, please?

PS. My subscription is up to date and correctly registered in Yast.

Regards,

Robert




Hi
What happens if you run zypper instead?


zypper ref
zypper lu
zypper lp


--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
up 3:06, 3 users, load average: 0.14, 0.07, 0.06
CPU Intel® i5 CPU M520@2.40GHz | GPU Intel® Ironlake Mobile

rczerniak
25-Jan-2013, 13:21
Hi Malcom,

thank you. I tried it just now.
zypper ref gives this message:

Repository 'SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152' is up to date.
Repository 'SLES11-Extras' is up to date.
Repository 'SLES11-SP1-Pool' is up to date.
Repository 'SLES11-SP1-Updates' is up to date.
All repositories have been refreshed.

zypper lu and zypper lp:

Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
No updates found.

What's the meaning of this? Repositories OK but no updates for my machine?

Kind regards,

Robert

mikewillis
25-Jan-2013, 13:53
Repository 'SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152' is up to date.
Repository 'SLES11-Extras' is up to date.
Repository 'SLES11-SP1-Pool' is up to date.
Repository 'SLES11-SP1-Updates' is up to date.
All repositories have been refreshed.

zypper lu and zypper lp:

Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
No updates found.

What's the meaning of this? Repositories OK but no updates for my machine?


This seems like expected behavior given that SP1 is End of Life.


With the release of SUSE Linux Enterprise Server 11 Service Pack 2 the former SUSE Linux Enterprise Server 11 Service Pack 1 enters the 6 month migration window, during which time SUSE will continue to provide security updates and full support. At the end of the six-month parallel support period, on 2012-08-31, support for SUSE Linux Enterprise Server 11 Service Pack 1 will be discontinued. Long Term Service Pack Support (LTSS) for SUSE Linux Enterprise Server 11 Service Pack 1 is available as a separate option.
Taken from https://www.suse.com/releasenotes/x86_64/SUSE-SLES/11-SP2/


Instructions on how to update to SP 2 can be found at http://www.novell.com/support/kb/doc.php?id=7010200

rczerniak
25-Jan-2013, 14:02
Hi Mike,

all right, all clear...
I already have downloaded the SP2 images (I had planned to install it soon...)
So I will install the sp2 very soon :-)

Thank you! I should have better read the release notes...

Kind Regards,

Robert