PDA

View Full Version : Update mysql on SLES 11 SP1



maesen
21-Mar-2013, 11:02
Is there a way to update the mysql-packages to 5.5 or 5.6.
I downloaded the rpm packages from mysql.com. The moment I removed the existing packages I had an dependency problem with php5-mysql .

malcolmlewis
21-Mar-2013, 13:20
On Thu 21 Mar 2013 10:04:02 AM CDT, maesen wrote:


Is there a way to update the mysql-packages to 5.5 or 5.6.
I downloaded the rpm packages from mysql.com. The moment I removed the
existing packages I had an dependency problem with php5-mysql .




Hi
You could try the packages from the server:database repo on the Open
Build Service;
http://download.opensuse.org/repositories/server:/database/SLE_11_SP1/

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.3 (x86_64) Kernel 3.7.10-1.1-desktop
up 10:30, 3 users, load average: 0.15, 0.13, 0.08
CPU Intel® i5 CPU M520@2.40GHz | GPU Intel® Ironlake Mobile