PDA

View Full Version : User profile



F Sauce
19-Jul-2013, 01:36
Isn't it possible to log in to SUSEStudio using once existing
openSUSE/Novell account?


--
OpenSuSE 12.2, KDE 4.8.5, 64bit
Gigabyte 990FXA-UD3, AMD FX8350, NVIDIA GTX 550 Ti, RME HDSP9632, 16GB
HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB,
Hitachi Deskstar 7K1000 750GB
------------------------------------------------------------------------
F_Sauce's Profile: http://forums.opensuse.org/member.php?userid=734
View this thread: http://forums.opensuse.org/showthread.php?t=488826

vazhavandan
19-Jul-2013, 03:27
F Sauce wrote:
>
> Isn't it possible to log in to SUSEStudio using once existing
> openSUSE/Novell account?
>
>
It is possible to use novell account in susestudio and it does work

--
GNOME 3.6.2
openSUSE Release 12.3 (Dartmouth) 64-bit
Kernel Linux 3.7.10-1.16-desktop

F Sauce
20-Jul-2013, 01:36
vazhavandan;2573054 Wrote:
> F Sauce wrote:
> >
> > Isn't it possible to log in to SUSEStudio using once existing
> > openSUSE/Novell account?
> >
> >
> It is possible to use novell account in susestudio and it does work
>
> --
> GNOME 3.6.2
> openSUSE Release 12.3 (Dartmouth) 64-bit
> Kernel Linux 3.7.10-1.16-desktop

OK
What I wanted to do was to download an OwnCloud image from SUSE Studio,
but when I clicked on the download link I was asked to login using
either one of a set of login options; however, I was already logged in
to my openSUSE account (which is a Novell account, right?) so I thought
it a bit strange.

But, thank you:)


--
OpenSuSE 12.2, KDE 4.8.5, 64bit
Gigabyte 990FXA-UD3, AMD FX8350, NVIDIA GTX 550 Ti, RME HDSP9632, 16GB
HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB,
Hitachi Deskstar 7K1000 750GB
------------------------------------------------------------------------
F_Sauce's Profile: http://forums.opensuse.org/member.php?userid=734
View this thread: http://forums.opensuse.org/showthread.php?t=488826

nrickert
20-Jul-2013, 01:46
F_Sauce;2573264 Wrote:
> however, I was already logged in to my openSUSE account (which is a
> Novell account, right?) so I thought it a bit strange.

I have no experience with SUSE Studio. When I visit the openfate page,
I show up as not logged in, even though I am logged into the forum.
Nevertheless, the same login and password work. They are apparently
keeping them separate (perhaps different cookies). It might be the same
with Studio.


--
-opensuse 12.3; KDE 4.10.5;
testing 13.1M3; -
------------------------------------------------------------------------
nrickert's Profile: http://forums.opensuse.org/member.php?userid=49759
View this thread: http://forums.opensuse.org/showthread.php?t=488826

vazhavandan
20-Jul-2013, 03:32
F Sauce wrote:
>
> vazhavandan;2573054 Wrote:
>> F Sauce wrote:
>>>
>>> Isn't it possible to log in to SUSEStudio using once existing
>>> openSUSE/Novell account?
>>>
>>>
>> It is possible to use novell account in susestudio and it does work
>>
>> --
>> GNOME 3.6.2
>> openSUSE Release 12.3 (Dartmouth) 64-bit
>> Kernel Linux 3.7.10-1.16-desktop
>
> OK
> What I wanted to do was to download an OwnCloud image from SUSE Studio,
> but when I clicked on the download link I was asked to login using
> either one of a set of login options; however, I was already logged in
> to my openSUSE account (which is a Novell account, right?) so I thought
> it a bit strange.
>
> But, thank you:)
>
>

you just click on the red novell button and it will login automatically

--
GNOME 3.6.2
openSUSE Release 12.3 (Dartmouth) 64-bit
Kernel Linux 3.7.10-1.16-desktop

F Sauce
21-Jul-2013, 00:46
Aha, I just tested it and it worked. Same profile, just needed to login
to SUSE Studio also.

Thank you both:)


--
OpenSuSE 12.2, KDE 4.8.5, 64bit
Gigabyte 990FXA-UD3, AMD FX8350, NVIDIA GTX 550 Ti, RME HDSP9632, 16GB
HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB,
Hitachi Deskstar 7K1000 750GB
------------------------------------------------------------------------
F_Sauce's Profile: http://forums.opensuse.org/member.php?userid=734
View this thread: http://forums.opensuse.org/showthread.php?t=488826