PDA

View Full Version : Cannot load Windows 7 after installing SUSE Enterprise Svr



mainframe185
08-Aug-2013, 19:36
Good day,

I am in a real fix here. I downloaded SUSE v11 SP3 and attempted to install it on an external USB drive using a Windows 7 PC as the hardware platform. The installation went off without a hitch. SUSE runs fine off the external USB Drive. The problem is now Windows 7 will not boot. I am getting a Grub2 error 21. I tried booting from the Windows 7 installation disk and performing a start-up repair, but it didn't work. This is a production PC and I really need it back up and working. At this point the only solution I can see is to reformat the hard drive and perform an entire Windows 7 installation, which will take the PC out of production for at least a day with downloading all of the security updates, drivers, etc.

Is there an easy way to fix this?

malcolmlewis
08-Aug-2013, 21:28
On Thu 08 Aug 2013 06:44:02 PM CDT, mainframe185 wrote:


Good day,

I am in a real fix here. I downloaded SUSE v11 SP3 and attempted to
install it on an external USB drive using a Windows 7 PC as the hardware
platform. The installation went off without a hitch. SUSE runs fine off
the external USB Drive. The problem is now Windows 7 will not boot. I am
getting a Grub2 error 21. I tried booting from the Windows 7
installation disk and performing a start-up repair, but it didn't work.
This is a production PC and I really need it back up and working. At
this point the only solution I can see is to reformat the hard drive and
perform an entire Windows 7 installation, which will take the PC out of
production for at least a day with downloading all of the security
updates, drivers, etc.

Is there an easy way to fix this?




Hi
With the system booted into SLES, can you post the output of;


fdisk -l
cat /boot/grub/menu.lst


--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.3 (x86_64) Kernel 3.7.10-1.16-desktop
up 8:28, 4 users, load average: 0.11, 0.18, 0.15
CPU AMD E2-1800@1.70GHz | GPU Radeon HD 7340