PDA

View Full Version : After SLES11 SP3 Update - Repo Error libgcrypt11-1.5.0 issue



netzpks
16-Sep-2013, 14:24
----------------------- everything OK ---------------------------------------------
SLES11 SP1:
Updates from SMT update Server OK

Commandline: gpg
OK

rpm -qa | grep libgcrypt
libgcrypt11-1.4.1-6.7
libgcrypt11-32bit-1.4.1-6.7
libgcrypt-devel-1.4.1-6.7


ll /lib64/libgc*
lrwxrwxrwx 1 root root 19 11. Jan 2010 /lib64/libgcrypt.so.11 -> libgcrypt.so.11.4.4
-rwxr-xr-x 1 root root 422848 21. Feb 2009 /lib64/libgcrypt.so.11.4.4




--------------------------- ERROR - ERROR - ERROR --------------------------------
After update to SLES11 SP2:
No Updates from update Server possible.
>> Fehler bei der Initialisierung des Repository.
>> Keine gŘltigen Metadaten bei de(m|n) festgelegten
>> URL(s) gefunden
>> Verlauf:
>> File /var/tmp/TmpFile.zwtYUj doesn't contain public key
>> data

Commandline: gpg
gpg: symbol lookup error: /lib64/libgcrypt.so.11: undefined symbol: gpg_err_set_errno

rpm -qa | grep libgcrypt
libgcrypt11-1.5.0-0.15.2
libgcrypt11-32bit-1.5.0-0.15.2
libgcrypt-devel-1.5.0-0.15.2


ll /lib64/libgc*
lrwxrwxrwx 1 root root 19 16. Sep 14:56 /lib64/libgcrypt.so.11 -> libgcrypt.so.11.7.0
-rwxr-xr-x 1 root root 507968 13. Aug 04:26 /lib64/libgcrypt.so.11.7.0


--------------------- my Workaround ---------------------------------------------
rpm -ivh --force libgcrypt11-1.4.1-6.7.x86_64.rpm

/lib64/libgcr*
lrwxrwxrwx 1 root root 19 16. Sep 14:56 /lib64/libgcrypt.so.11 -> libgcrypt.so.11.7.0
-rwxr-xr-x 1 root root 422848 21. Feb 2009 /lib64/libgcrypt.so.11.4.4
-rwxr-xr-x 1 root root 507968 13. Aug 04:26 /lib64/libgcrypt.so.11.7.0

rm /lib64/libgcrypt.so.11
ln -s /lib64/libgcrypt.so.11.4.4 /lib64/libgcrypt.so.11

ll /lib64/libgcr*
lrwxrwxrwx 1 root root 26 16. Sep 15:01 /lib64/libgcrypt.so.11 -> /lib64/libgcrypt.so.11.4.4
-rwxr-xr-x 1 root root 422848 21. Feb 2009 /lib64/libgcrypt.so.11.4.4
-rwxr-xr-x 1 root root 507968 13. Aug 04:26 /lib64/libgcrypt.so.11.7.0


Commandline: gpg
OK


zypper clean -a
zypper refresh

Repositories OK; Online Update possible; Everything is fine ;-)


------------------------- my Question ---------------------------------------------------
Is there a more professional way to solve the Error Case which i describe above?




Many thanks
MiC

malcolmlewis
16-Sep-2013, 15:14
Hi
Update to SP3 or SP2?

Do you still have SP1 and SP2 repositories active, if it's at SP3?

Suggest you have a look with the zypper command, rather than rpm and also ensure it's up to date with patches;


zypper ref -f
zypper patch
zypper lu
zypper up

netzpks
16-Sep-2013, 15:45
Hi Malcom,
thank you for your reply!

Fact is, when libgcrypt11-1.5.0-0.15.2 is installed, Repository Error occurs because gpg doesn't work anymore.

malcolmlewis
16-Sep-2013, 17:03
Hi Malcom,
thank you for your reply!

Fact is, when libgcrypt11-1.5.0-0.15.2 is installed, Repository Error occurs because gpg doesn't work anymore.
Hi
Hmmm, so your ran the above command(s) to ensure all up to date?

I can't duplicate running gpg.... So no SP1 or SP2 repos are active? I'm thinking there is still a package lurking from the earlier version.

Can you post the output from the following please;


zypper lr

netzpks
17-Sep-2013, 06:30
cat /etc/SuSE-release
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 3



zypper lr
# | Alias | Name | Aktiviert | Aktualisieren
---+---------------------------------------------------+-----------------------------+-----------+--------------
1 | SLE11-SDK-SP1-Pool_1 | SLE11-SDK-SP1-Pool | Nein | Ja
2 | SLE11-SDK-SP1-Updates | SLE11-SDK-SP1-Updates | Nein | Ja
3 | SLE11-SDK-SP2-Core | SLE11-SDK-SP2-Core | Nein | Ja
4 | SLE11-SDK-SP2-Updates | SLE11-SDK-SP2-Updates | Nein | Ja
5 | SLE11-SDK-SP3-Pool | SLE11-SDK-SP3-Pool | Ja | Ja
6 | SLE11-SDK-SP3-Updates | SLE11-SDK-SP3-Updates | Ja | Ja
7 | SLE11-SMT-SP2-Pool | SLE11-SMT-SP2-Pool | Nein | Ja
8 | SLE11-SMT-SP2-Updates | SLE11-SMT-SP2-Updates | Nein | Ja
9 | SLE11-SMT-SP3-Pool | SLE11-SMT-SP3-Pool | Ja | Ja
10 | SLE11-SMT-SP3-Updates | SLE11-SMT-SP3-Updates | Ja | Ja
11 | SLE11-SMT-Updates | SLE11-SMT-Updates | Nein | Ja
12 | SLE11-SP1-SMT-Pool | SLE11-SP1-SMT-Pool | Nein | Ja
13 | SLE11-SP1-SMT-Updates | SLE11-SP1-SMT-Updates | Nein | Ja
14 | SMT-http_10_61_105_14:SLE11-SP1-Debuginfo-Pool | SLE11-SP1-Debuginfo-Pool | Nein | Ja
15 | SMT-http_10_61_105_14:SLE11-SP1-Debuginfo-Updates | SLE11-SP1-Debuginfo-Updates | Nein | Ja
16 | SMT-http_10_61_105_14:SLE11-SP2-Debuginfo-Core | SLE11-SP2-Debuginfo-Core | Nein | Ja
17 | SMT-http_10_61_105_14:SLE11-SP2-Debuginfo-Updates | SLE11-SP2-Debuginfo-Updates | Nein | Ja
18 | SMT-http_10_61_105_14:SLE11-SP3-Debuginfo-Pool | SLE11-SP3-Debuginfo-Pool | Nein | Ja
19 | SMT-http_10_61_105_14:SLE11-SP3-Debuginfo-Updates | SLE11-SP3-Debuginfo-Updates | Nein | Ja
20 | SMT-http_10_61_105_14:SLES11-Extras | SLES11-Extras | Nein | Ja
21 | SMT-http_10_61_105_14:SLES11-SP1-Pool | SLES11-SP1-Pool | Nein | Ja
22 | SMT-http_10_61_105_14:SLES11-SP1-Updates | SLES11-SP1-Updates | Nein | Ja
23 | SMT-http_10_61_105_14:SLES11-SP2-Core | SLES11-SP2-Core | Nein | Ja
24 | SMT-http_10_61_105_14:SLES11-SP2-Extension-Store | SLES11-SP2-Extension-Store | Nein | Ja
25 | SMT-http_10_61_105_14:SLES11-SP2-Updates | SLES11-SP2-Updates | Nein | Ja
26 | SMT-http_10_61_105_14:SLES11-SP3-Extension-Store | SLES11-SP3-Extension-Store | Ja | Ja
27 | SMT-http_10_61_105_14:SLES11-SP3-Pool | SLES11-SP3-Pool | Ja | Ja
28 | SMT-http_10_61_105_14:SLES11-SP3-Updates | SLES11-SP3-Updates | Ja | Ja






zypper ref -f
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLE11-SDK-SP3-Pool' werden abgerufen [Fehler]
Repository 'SLE11-SDK-SP3-Pool' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLE11-SDK-SP3-Pool' wird aufgrund des obigen Fehlers ├╝bersprungen.
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLE11-SDK-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLE11-SDK-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLE11-SDK-SP3-Updates' wird aufgrund des obigen Fehlers ├╝bersprungen.
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLE11-SMT-SP3-Pool' werden abgerufen [Fehler]
Repository 'SLE11-SMT-SP3-Pool' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLE11-SMT-SP3-Pool' wird aufgrund des obigen Fehlers ├╝bersprungen.
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLE11-SMT-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLE11-SMT-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLE11-SMT-SP3-Updates' wird aufgrund des obigen Fehlers ├╝bersprungen.
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLES11-SP3-Extension-Store' werden abgerufen [Fehler]
Repository 'SLES11-SP3-Extension-Store' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLES11-SP3-Extension-Store' wird aufgrund des obigen Fehlers ├╝bersprungen.
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLES11-SP3-Pool' werden abgerufen [Fehler]
Repository 'SLES11-SP3-Pool' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLES11-SP3-Pool' wird aufgrund des obigen Fehlers ├╝bersprungen.
Aktualisierung der Rohmetadaten wird erzwungen
Metadaten von Repository 'SLES11-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLES11-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Repository 'SLES11-SP3-Updates' wird aufgrund des obigen Fehlers ├╝bersprungen.
Die Repositories konnten aufgrund von Fehlern nicht aktualisiert werden.


zypper patch
Metadaten von Repository 'SLE11-SDK-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLE11-SDK-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Achtung: Repository 'SLE11-SDK-SP3-Updates' wird aufgrund des obigen Fehlers deaktiviert.
Metadaten von Repository 'SLES11-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLES11-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Achtung: Repository 'SLES11-SP3-Updates' wird aufgrund des obigen Fehlers deaktiviert.
Daten des Repositorys laden ...
Installierte Pakete lesen ...
Paketabh├Ąngigkeiten aufl├Âsen ...

Keine auszuf├╝hrenden Aktionen.





zypper lu
Metadaten von Repository 'SLE11-SDK-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLE11-SDK-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Achtung: Repository 'SLE11-SDK-SP3-Updates' wird aufgrund des obigen Fehlers deaktiviert.
Metadaten von Repository 'SLES11-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLES11-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Achtung: Repository 'SLES11-SP3-Updates' wird aufgrund des obigen Fehlers deaktiviert.
Daten des Repositorys laden ...
Installierte Pakete lesen ...
S | Repository | Name | Aktuelle Version | Verf├╝gbare Version | Arch
--+--------------------+----------------------------------+-------------------------------+-------------------------------+-------
v | SLES11-SP3-Pool | OpenIPMI | 2.0.16-0.3.29 | 2.0.16-0.13.48 | x86_64
v | SLES11-SP3-Pool | PackageKit | 0.3.14-2.27.27.17 | 0.3.14-2.28.46 | x86_64
v | SLES11-SP3-Pool | PackageKit-lang | 0.3.14-2.27.27.17 | 0.3.14-2.28.46 | x86_64
v | SLES11-SP3-Pool | PolicyKit-doc | 0.9-14.34.11 | 0.9-14.39.2 | x86_64
v | SLES11-SP3-Pool | aaa_base | 11-6.77.77.1 | 11-6.90.1 | x86_64
v | SLES11-SP3-Pool | acpid | 1.0.6-91.16.1 | 1.0.6-91.25.20 | x86_64
v | SLES11-SP3-Pool | amavisd-new | 2.6.2-1.14 | 2.7.0-18.7.1 | x86_64
v | SLES11-SP3-Pool | augeas-lenses | 0.8.1-7.18.1 | 0.9.0-3.9.29 | x86_64
v | SLES11-SP3-Pool | autoyast2 | 2.17.57.3-0.5.1 | 2.17.69-0.7.1 | noarch
v | SLES11-SP3-Pool | autoyast2-installation | 2.17.57.3-0.5.1 | 2.17.69-0.7.1 | noarch
v | SLES11-SP3-Pool | avahi | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLE11-SDK-SP3-Pool | avahi-compat-mDNSResponder-devel | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | avahi-lang | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | bash | 3.2-147.12.1 | 3.2-147.17.30 | x86_64
v | SLES11-SP3-Pool | bash-doc | 3.2-147.12.1 | 3.2-147.17.30 | x86_64
v | SLES11-SP3-Pool | binutils | 2.21.1-0.9.2 | 2.23.1-0.17.18 | x86_64
v | SLES11-SP3-Pool | blktrace | 1.0.0-2.32.47 | 1.0.3-0.4.2.2 | x86_64
v | SLES11-SP3-Pool | bluez | 4.51-1.5.1 | 4.99-0.7.91 | x86_64
v | SLE11-SDK-SP3-Pool | branding-SLES | 11-3.15 | 11-3.20.30 | noarch
v | SLES11-SP3-Pool | cdrkit-cdrtools-compat | 1.1.8-3.25 | 1.1.8-3.32.3 | x86_64
v | SLES11-SP3-Pool | checkmedia | 2.2-1.22 | 3.0-0.7.40 | x86_64
v | SLES11-SP3-Pool | cpp43 | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLE11-SDK-SP3-Pool | crash | 6.0.7-0.5.1 | 6.0.7-0.10.1 | x86_64
v | SLES11-SP3-Pool | crash-sial | 6.0.7-0.5.1 | 6.0.7-0.10.1 | x86_64
v | SLES11-SP3-Pool | cryptsetup | 1.0.5_SVNr46-58.30.38 | 1.0.5_SVNr46-58.37.3 | x86_64
v | SLES11-SP3-Pool | desktop-data-SLED | 11-29.14.31 | 11-29.22.58 | noarch
v | SLES11-SP3-Pool | desktop-translations | 11.1-10.17.3 | 11.1-10.44.15 | noarch
v | SLES11-SP3-Pool | device-mapper | 1.02.63-18.27.1 | 1.02.77-0.11.33 | x86_64
v | SLES11-SP3-Pool | device-mapper-32bit | 1.02.63-18.27.1 | 1.02.77-0.11.33 | x86_64
v | SLES11-SP3-Pool | dmapi | 2.2.8-96.18 | 2.2.10-8.7.2 | x86_64
v | SLES11-SP3-Pool | dolphin | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | dosfstools | 2.11-121.21 | 2.11-121.30.1 | x86_64
v | SLES11-SP3-Pool | efibootmgr | 0.5.4-15.15 | 0.5.4-15.35.11 | x86_64
v | SLES11-SP3-Pool | elfutils | 0.137-8.22.58 | 0.152-4.7.86 | x86_64
v | SLES11-SP3-Pool | elilo | 3.12-0.5.4 | 3.14-0.30.3 | x86_64
v | SLES11-SP3-Pool | fontconfig | 2.6.0-10.6 | 2.6.0-10.15.26 | x86_64
v | SLES11-SP3-Pool | fontconfig-32bit | 2.6.0-10.6 | 2.6.0-10.15.26 | x86_64
v | SLE11-SDK-SP3-Pool | fontconfig-devel | 2.6.0-10.6 | 2.6.0-10.15.26 | x86_64
v | SLES11-SP3-Pool | fuse | 2.7.2-61.25.1 | 2.8.7-0.9.12 | x86_64
v | SLES11-SP3-Pool | gcc43 | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLES11-SP3-Pool | gcc43-32bit | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLES11-SP3-Pool | gcc43-c++ | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLES11-SP3-Pool | gcc43-info | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLES11-SP3-Pool | gcc43-locale | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLES11-SP3-Pool | gconf2-branding-SLES | 2.24-24.2.58 | 2.25-0.13.31 | noarch
v | SLES11-SP3-Pool | gdb | 7.3-0.6.1 | 7.5.1-0.7.29 | x86_64
v | SLES11-SP3-Pool | genisoimage | 1.1.8-3.25 | 1.1.8-3.32.3 | x86_64
v | SLES11-SP3-Pool | gfxboot | 4.1.24-1.2.18 | 4.1.32-0.7.11 | x86_64
v | SLE11-SDK-SP3-Pool | gfxboot-branding-SLES | 4.1.24-1.2.18 | 4.1.32-0.7.11 | x86_64
v | SLES11-SP3-Pool | glibc | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibc-32bit | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibc-devel | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibc-devel-32bit | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibc-i18ndata | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLE11-SDK-SP3-Pool | glibc-info | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibc-locale | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibc-locale-32bit | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | glibmm2 | 2.22.1-1.1.56 | 2.22.1-1.4.10 | x86_64
v | SLE11-SDK-SP3-Pool | glibmm2-devel | 2.22.1-1.1.56 | 2.22.1-1.4.10 | x86_64
v | SLES11-SP3-Pool | gnome-keyring | 2.28.2-1.1.166 | 2.28.2-1.14.30 | x86_64
v | SLE11-SDK-SP3-Pool | gnome-keyring-devel | 2.28.2-1.1.166 | 2.28.2-1.14.30 | x86_64
v | SLES11-SP3-Pool | gnome-keyring-lang | 2.28.2-1.1.166 | 2.28.2-1.14.30 | x86_64
v | SLES11-SP3-Pool | gnome-vfs2 | 2.24.2-2.1.172 | 2.24.2-2.6.1 | x86_64
v | SLES11-SP3-Pool | gnome-vfs2-32bit | 2.24.2-2.1.172 | 2.24.2-2.6.1 | x86_64
v | SLES11-SP3-Pool | gnome-vfs2-lang | 2.24.2-2.1.172 | 2.24.2-2.6.1 | x86_64
v | SLES11-SP3-Pool | grub | 0.97-162.13.12.1 | 0.97-162.168.25 | x86_64
v | SLES11-SP3-Pool | gstreamer-0_10 | 0.10.25-3.1.46 | 0.10.35-2.9.46 | x86_64
v | SLES11-SP3-Pool | gstreamer-0_10-lang | 0.10.25-3.1.46 | 0.10.35-2.9.46 | x86_64
v | SLES11-SP3-Pool | gstreamer-0_10-plugins-base | 0.10.25-1.1.133 | 0.10.35-5.15.8 | x86_64
v | SLES11-SP3-Pool | gstreamer-0_10-plugins-base-lang | 0.10.25-1.1.133 | 0.10.35-5.15.8 | x86_64
v | SLES11-SP3-Pool | hwinfo | 15.48-0.6.6.1 | 15.50-0.7.3 | x86_64
v | SLES11-SP3-Pool | icedax | 1.1.8-3.25 | 1.1.8-3.32.3 | x86_64
v | SLES11-SP3-Pool | insserv | 1.12.0-25.3.20 | 1.12.0-25.11.47 | x86_64
v | SLE11-SDK-SP3-Pool | inst-source-utils | 2012.12.12-0.5.1 | 2013.1.25-0.5.1 | noarch
v | SLES11-SP3-Pool | iproute2 | 2.6.29.1-6.7.7.1 | 2.6.29.1-6.33.9 | x86_64
v | SLES11-SP3-Pool | iptables | 1.4.6-2.8.3.1 | 1.4.6-2.11.4 | x86_64
v | SLES11-SP3-Pool | kaddressbook | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | kalarm | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | kde3-i18n-de | 3.5.10-2.31 | 3.5.10-18.6.2 | noarch
v | SLES11-SP3-Pool | kde3-i18n-de-data | 3.5.10-2.31 | 3.5.10-18.6.2 | noarch
v | SLES11-SP3-Pool | kdebase4 | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | kdebase4-libkonq | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | kdepasswd | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | kdepim4 | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | kdepim4-wizards | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | keditbookmarks | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | kernel-firmware | 20110923-0.19.21.10 | 20110923-0.42.49 | noarch
v | SLE11-SDK-SP3-Pool | kexec-tools | 2.0.0-53.45.1 | 2.0.3-0.15.18 | x86_64
v | SLES11-SP3-Pool | keyutils | 1.2-107.22 | 1.2-107.29.15 | x86_64
v | SLE11-SDK-SP3-Pool | keyutils-devel | 1.2-107.22 | 1.2-107.29.15 | x86_64
v | SLES11-SP3-Pool | keyutils-libs | 1.2-107.22 | 1.2-107.29.15 | x86_64
v | SLES11-SP3-Pool | keyutils-libs-32bit | 1.2-107.22 | 1.2-107.29.15 | x86_64
v | SLES11-SP3-Pool | kfind | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | klogd | 1.4.1-708.39.1 | 1.4.1-708.44.32 | x86_64
v | SLES11-SP3-Pool | kmail | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | knotes | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | konqueror | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | konsole | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | kontact | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | korganizer | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | ktimetracker | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLES11-SP3-Pool | kwrite | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | libQtWebKit4 | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libasm1 | 0.137-8.22.58 | 0.152-4.7.86 | x86_64
v | SLES11-SP3-Pool | libaugeas0 | 0.8.1-7.18.1 | 0.9.0-3.9.29 | x86_64
v | SLES11-SP3-Pool | libavahi-client3 | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | libavahi-client3-32bit | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | libavahi-common3 | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | libavahi-common3-32bit | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | libavahi-core5 | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLE11-SDK-SP3-Pool | libavahi-devel | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLE11-SDK-SP3-Pool | libavahi-glib-devel | 0.6.23-13.19.26 | 0.6.23-13.30.4 | x86_64
v | SLES11-SP3-Pool | libavahi-glib1 | 0.6.23-13.19.26 | 0.6.23-13.30.4 | x86_64
v | SLES11-SP3-Pool | libavahi-glib1-32bit | 0.6.23-13.19.26 | 0.6.23-13.30.4 | x86_64
v | SLE11-SDK-SP3-Pool | libavahi-ui0 | 0.6.23-13.19.26 | 0.6.23-13.30.4 | x86_64
v | SLE11-SDK-SP3-Pool | libblkid-devel | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | libblkid1 | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | libblkid1-32bit | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | libbluetooth3 | 4.51-1.5.1 | 4.99-0.7.91 | x86_64
v | SLES11-SP3-Pool | libcryptsetup0 | 1.0.5_SVNr46-58.30.38 | 1.0.5_SVNr46-58.37.3 | x86_64
v | SLES11-SP3-Pool | libdns_sd | 0.6.23-11.25.25.1 | 0.6.23-11.30.4 | x86_64
v | SLES11-SP3-Pool | libdrm | 2.4.27-0.6.6 | 2.4.41-0.8.46 | x86_64
v | SLES11-SP3-Pool | libdrm-32bit | 2.4.21-2.2.15 | 2.4.41-0.8.46 | x86_64
v | SLES11-SP3-Pool | libdw1 | 0.137-8.22.58 | 0.152-4.7.86 | x86_64
v | SLES11-SP3-Pool | libebl1 | 0.137-8.22.58 | 0.152-4.7.86 | x86_64
v | SLES11-SP3-Pool | libelf1 | 0.137-8.22.58 | 0.152-4.7.86 | x86_64
v | SLES11-SP3-Pool | libfreebl3 | 3.14.3-0.4.3.1 | 3.14.3-0.11.11 | x86_64
v | SLES11-SP3-Pool | libfreebl3-32bit | 3.14.3-0.4.3.1 | 3.14.3-0.11.11 | x86_64
v | SLES11-SP3-Pool | libfuse2 | 2.7.2-61.25.1 | 2.8.7-0.9.12 | x86_64
v | SLES11-SP3-Pool | libgcc46 | 4.6.1_20110701-0.13.9 | 4.6.9-0.11.38 | x86_64
v | SLES11-SP3-Pool | libgcc46-32bit | 4.6.1_20110701-0.13.9 | 4.6.9-0.11.38 | x86_64
v | SLES11-SP3-Pool | libgomp46 | 4.6.1_20110701-0.13.9 | 4.6.9-0.11.38 | x86_64
v | SLES11-SP3-Pool | libgomp46-32bit | 4.6.1_20110701-0.13.9 | 4.6.9-0.11.38 | x86_64
v | SLE11-SDK-SP3-Pool | libgpg-error-devel | 1.6-8.6 | 1.10-0.7.29 | x86_64
v | SLES11-SP3-Pool | libgpg-error0 | 1.6-8.6 | 1.10-0.7.29 | x86_64
v | SLES11-SP3-Pool | libgpg-error0-32bit | 1.6-8.6 | 1.10-0.7.29 | x86_64
v | SLES11-SP3-Pool | libgstapp-0_10-0 | 0.10.25-1.1.133 | 0.10.35-5.15.8 | x86_64
v | SLES11-SP3-Pool | libgstinterfaces-0_10-0 | 0.10.25-1.1.133 | 0.10.35-5.15.8 | x86_64
v | SLES11-SP3-Pool | libgstreamer-0_10-0 | 0.10.25-3.1.46 | 0.10.35-2.9.46 | x86_64
v | SLE11-SDK-SP3-Pool | libibverbs | 1.1.4-0.3.1 | 1.1.4-0.13.34 | x86_64
v | SLES11-SP3-Pool | libical0 | 0.43-1.1.40 | 0.43-1.9.1 | x86_64
v | SLES11-SP3-Pool | libkdepim4 | 4.3.5-0.1.67 | 4.3.5-0.6.2 | x86_64
v | SLE11-SDK-SP3-Pool | libkonq-devel | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | libkonq5 | 4.3.5-0.3.5.1 | 4.3.5-0.12.8 | x86_64
v | SLES11-SP3-Pool | libldap-2_4-2 | 2.4.26-0.16.1 | 2.4.26-0.24.36 | x86_64
v | SLES11-SP3-Pool | libldap-2_4-2-32bit | 2.4.26-0.16.1 | 2.4.26-0.24.36 | x86_64
v | SLES11-SP3-Pool | libldapcpp1 | 0.3.0-0.6.88 | 0.3.0-0.9.29 | x86_64
v | SLES11-SP3-Pool | libnsssharedhelper0 | 1.0.6-1.6 | 1.0.10-0.7.33 | x86_64
v | SLES11-SP3-Pool | libnsssharedhelper0-32bit | 1.0.6-1.6 | 1.0.10-0.7.33 | x86_64
v | SLES11-SP3-Pool | libpackagekit-glib10 | 0.3.14-2.27.27.17 | 0.3.14-2.28.46 | x86_64
v | SLES11-SP3-Pool | libqca2 | 2.0.1-1.28 | 2.0.2-13.7.2 | x86_64
v | SLES11-SP3-Pool | libqt4 | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-32bit | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-qt3support | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-qt3support-32bit | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-sql | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-sql-32bit | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-sql-mysql | 4.6.3-5.20.23.1 | 4.6.3-5.25.4 | x86_64
v | SLE11-SDK-SP3-Pool | libqt4-sql-mysql-32bit | 4.6.3-5.20.23.1 | 4.6.3-5.25.4 | x86_64
v | SLES11-SP3-Pool | libqt4-sql-sqlite | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLE11-SDK-SP3-Pool | libqt4-sql-sqlite-32bit | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-x11 | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLES11-SP3-Pool | libqt4-x11-32bit | 4.6.3-5.20.23.1 | 4.6.3-5.25.5 | x86_64
v | SLE11-SDK-SP3-Pool | librdmacm | 1.0.13-0.3.1 | 1.0.15-0.9.25 | x86_64
v | SLE11-SDK-SP3-Pool | libreadline5 | 5.2-147.12.1 | 5.2-147.17.30 | x86_64
v | SLES11-SP3-Pool | libsensors4 | 3.0.3-4.14.11 | 3.3.0-2.7.13 | x86_64
v | SLES11-SP3-Pool | libsmbclient0 | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libsmbclient0-32bit | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libsqlite3-0 | 3.6.4-2.8 | 3.7.6.3-1.4.4.1 | x86_64
v | SLES11-SP3-Pool | libsqlite3-0-32bit | 3.6.4-2.8 | 3.7.6.3-1.4.4.1 | x86_64
v | SLES11-SP3-Pool | libstdc++43-devel | 4.3.4_20091019-0.7.35 | 4.3.4_20091019-0.37.30 | x86_64
v | SLES11-SP3-Pool | libstdc++46 | 4.6.1_20110701-0.13.9 | 4.6.9-0.11.38 | x86_64
v | SLES11-SP3-Pool | libstdc++46-32bit | 4.6.1_20110701-0.13.9 | 4.6.9-0.11.38 | x86_64
v | SLES11-SP3-Pool | libtalloc2 | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libtalloc2-32bit | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libtdb1 | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libtdb1-32bit | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libtheora0 | 1.0.beta2-6.1.1 | 1.1.1-15.5.32 | x86_64
v | SLE11-SDK-SP3-Pool | libuuid-devel | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | libuuid1 | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | libuuid1-32bit | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | libwbclient0 | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libwbclient0-32bit | 3.6.3-0.30.1 | 3.6.3-0.39.1 | x86_64
v | SLES11-SP3-Pool | libxklavier15 | 4.0-1.1.73 | 4.0-1.5.26 | x86_64
v | SLES11-SP3-Pool | linux-kernel-headers | 2.6.32-1.4.13 | 2.6.32-1.13.5 | noarch
v | SLES11-SP3-Pool | lsof | 4.80-1.21 | 4.80-1.28.1 | x86_64
v | SLE11-SDK-SP3-Pool | lsscsi | 0.23-0.3.1 | 0.23-0.10.12 | x86_64
v | SLES11-SP3-Pool | lvm2 | 2.02.84-3.37.1 | 2.02.98-0.25.3 | x86_64
v | SLE11-SDK-SP3-Pool | makedumpfile | 1.4.4-0.7.1 | 1.5.1-0.13.1 | x86_64
v | SLES11-SP3-Pool | mcelog | 1.0.2011.06.08-0.11.1 | 1.0.2013.01.18-0.11.9 | x86_64
v | SLES11-SP3-Pool | mdadm | 3.2.2-0.39.1 | 3.2.6-0.19.9 | x86_64
v | SLES11-SP3-Pool | module-init-tools | 3.11.1-1.23.1 | 3.11.1-1.28.5 | x86_64
v | SLES11-SP3-Pool | mozilla-nss | 3.14.3-0.4.3.1 | 3.14.3-0.11.11 | x86_64
v | SLES11-SP3-Pool | mozilla-nss-32bit | 3.14.3-0.4.3.1 | 3.14.3-0.11.11 | x86_64
v | SLES11-SP3-Pool | mysql | 5.0.96-0.6.1 | 5.5.31-0.7.10 | x86_64
v | SLES11-SP3-Pool | mysql-client | 5.0.96-0.6.1 | 5.5.31-0.7.10 | x86_64
v | SLES11-SP3-Pool | net-tools | 1.60-725.30.1 | 1.60-725.32.2.1 | x86_64
v | SLES11-SP3-Pool | netcfg | 11.1-1.22 | 11.2-0.5.2 | noarch
v | SLES11-SP3-Pool | nfsidmap | 0.20-1.20 | 0.25-0.11.29 | x86_64
v | SLES11-SP3-Pool | nscd | 2.11.3-17.45.45.1 | 2.11.3-17.54.1 | x86_64
v | SLES11-SP3-Pool | ntp | 4.2.4p8-1.20.1 | 4.2.4p8-1.22.1 | x86_64
v | SLE11-SDK-SP3-Pool | obex-data-server | 0.4.1-1.21 | 0.4.6-2.7.90 | x86_64
v | SLES11-SP3-Pool | openldap2-client | 2.4.26-0.16.1 | 2.4.26-0.24.36 | x86_64
v | SLES11-SP3-Pool | openssh | 5.1p1-41.55.1 | 6.2p2-0.9.1 | x86_64
v | SLES11-SP3-Pool | openssh-askpass | 5.1p1-41.55.1 | 6.2p2-0.9.1 | x86_64
v | SLES11-SP3-Pool | pam-32bit | 1.0.4-0.9.1 | 1.1.5-0.10.17 | x86_64
v | SLES11-SP3-Pool | pam-config | 0.68-1.22 | 0.79-2.5.58 | x86_64
v | SLES11-SP3-Pool | parted | 2.3-10.23.1 | 2.3-10.38.16 | x86_64
v | SLES11-SP3-Pool | parted-32bit | 2.3-10.23.1 | 2.3-10.38.16 | x86_64
v | SLES11-SP3-Pool | pciutils-ids | 2010.3.27-0.2.11 | 2013.2.11-0.7.28 | noarch
v | SLES11-SP3-Pool | perl | 5.10.0-64.61.61.1 | 5.10.0-64.67.52 | x86_64
v | SLES11-SP3-Pool | perl-32bit | 5.10.0-64.61.61.1 | 5.10.0-64.67.52 | x86_64
v | SLES11-SP3-Pool | perl-Bootloader | 0.4.89.46-0.5.2 | 0.4.89.55-0.7.15 | x86_64
v | SLE11-SDK-SP3-Pool | perl-Config-IniFiles | 2.39-1.22 | 2.39-1.24.1 | x86_64
v | SLES11-SP3-Pool | perl-base | 5.10.0-64.61.61.1 | 5.10.0-64.67.52 | x86_64
v | SLES11-SP3-Pool | perl-doc | 5.10.0-64.61.61.1 | 5.10.0-64.67.52 | x86_64
v | SLE11-SDK-SP3-Pool | pm-profiler | 0.1-28.2.41 | 0.1-28.7.1 | noarch
v | SLES11-SP3-Pool | pmtools | 20071116-44.20.4.1 | 20071116-44.31.25 | x86_64
v | SLES11-SP3-Pool | postfix | 2.5.13-0.21.1 | 2.9.4-0.13.9 | x86_64
v | SLES11-SP3-Pool | pwdutils | 3.2.8-0.4.1 | 3.2.15-0.13.1 | x86_64
v | SLE11-SDK-SP3-Pool | python-lxml | 2.1.2-1.22.1 | 2.3.6-0.7.31 | x86_64
v | SLE11-SDK-SP3-Pool | readline-devel | 5.2-147.12.1 | 5.2-147.17.30 | x86_64
v | SLES11-SP3-Pool | readline-doc | 5.2-147.12.1 | 5.2-147.17.30 | x86_64
v | SLES11-SP3-Pool | rpm-python | 4.4.2.3-37.16.11 | 4.4.2.3-37.46.7 | x86_64
v | SLES11-SP3-Pool | rsync | 3.0.4-2.40.1 | 3.0.4-2.47.28 | x86_64
v | SLES11-SP3-Pool | sax2 | 8.1-561.559.1 | 8.1-561.582.76 | x86_64
v | SLES11-SP3-Pool | sax2-gui | 8.1-561.559.1 | 8.1-561.582.76 | x86_64
v | SLES11-SP3-Pool | sax2-ident | 8.1-561.559.1 | 8.1-561.582.76 | x86_64
v | SLES11-SP3-Pool | sax2-libsax | 8.1-561.559.1 | 8.1-561.582.76 | x86_64
v | SLES11-SP3-Pool | sax2-libsax-perl | 8.1-561.559.1 | 8.1-561.582.76 | x86_64
v | SLES11-SP3-Pool | sax2-tools | 8.1-561.559.1 | 8.1-561.582.76 | x86_64
v | SLES11-SP3-Pool | sg3_utils | 1.31-1.17.1 | 1.35-0.11.1 | x86_64
v | SLES11-SP3-Pool | sles-admin_de | 11.1-4.4.3 | 11.3-0.9.2 | noarch
v | SLES11-SP3-Pool | sles-deployment_de | 11.1-4.4.3 | 11.3-0.9.2 | noarch
v | SLES11-SP3-Pool | sles-manuals_en | 11.2-0.43.1 | 11.3-0.21.1 | noarch
v | SLES11-SP3-Pool | sles-release-DVD | 11.1-1.152 | 11.3-1.138 | x86_64
v | SLES11-SP3-Pool | smartmontools | 5.38.0.20081027-2.16.2.1 | 6.0-0.7.45 | x86_64
v | SLES11-SP3-Pool | sqlite3 | 3.6.4-2.8 | 3.7.6.3-1.4.4.1 | x86_64
v | SLE11-SDK-SP3-Pool | sqlite3-devel | 3.6.4-2.8 | 3.7.6.3-1.4.4.1 | x86_64
v | SLES11-SP3-Pool | sudo | 1.7.6p2-0.2.12.1 | 1.7.6p2-0.17.5 | x86_64
v | SLES11-SP3-Pool | suse-build-key | 1.0-907.34.1 | 1.0-907.42.35 | noarch
v | SLES11-SP3-Pool | suspend | 0.80.20081103-1.54.1 | 0.80.20081103-1.59.35 | x86_64
v | SLES11-SP3-Pool | sysconfig | 0.71.48-0.7.1 | 0.71.61-0.11.12 | x86_64
v | SLES11-SP3-Pool | sysfsutils | 2.1.0-102.18 | 2.1.0-102.25.1 | x86_64
v | SLES11-SP3-Pool | sysfsutils-32bit | 2.1.0-102.18 | 2.1.0-102.25.1 | x86_64
v | SLES11-SP3-Pool | syslinux | 3.82-8.7.1 | 3.82-8.10.23 | x86_64
v | SLES11-SP3-Pool | sysstat | 8.1.5-7.38.38.1 | 8.1.5-7.45.24 | x86_64
v | SLES11-SP3-Pool | sysstat-isag | 8.1.5-7.38.38.1 | 8.1.5-7.45.24 | x86_64
v | SLES11-SP3-Pool | unzip | 5.52-142.23.43 | 6.00-11.7.1 | x86_64
v | SLES11-SP3-Pool | usbutils | 0.73-38.19 | 004-1.13.13 | x86_64
v | SLES11-SP3-Pool | util-linux | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | util-linux-lang | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | uuid-runtime | 2.19.1-6.33.47.1 | 2.19.1-6.48.12 | x86_64
v | SLES11-SP3-Pool | vim | 7.2-8.8 | 7.2-8.15.2 | x86_64
v | SLES11-SP3-Pool | vim-base | 7.2-8.8 | 7.2-8.15.2 | x86_64
v | SLES11-SP3-Pool | vim-data | 7.2-8.8 | 7.2-8.15.2 | x86_64
v | SLES11-SP3-Pool | vlan | 1.9-62.22 | 1.9-62.24.1 | x86_64
v | SLES11-SP3-Pool | wireless-tools | 30.pre7-3.6 | 30.pre7-3.13.1 | x86_64
v | SLES11-SP3-Pool | wodim | 1.1.8-3.25 | 1.1.8-3.32.3 | x86_64
v | SLE11-SDK-SP3-Pool | x11-input-wacom | 0.8.6-0.3.89 | 0.9.5-0.7.35 | x86_64
v | SLES11-SP3-Pool | x86info | 1.25-0.2.27 | 1.29-0.5.34 | x86_64
v | SLES11-SP3-Pool | xorg-x11 | 7.4-9.53.2 | 7.4-9.62.46 | x86_64
v | SLES11-SP3-Pool | xorg-x11-Xvnc | 7.4-27.70.72.1 | 7.4-27.81.7 | x86_64
v | SLES11-SP3-Pool | xorg-x11-driver-video | 7.4.0.1-0.54.54.1 | 7.4.0.1-0.81.27 | x86_64
v | SLES11-SP3-Pool | xorg-x11-driver-video-radeonhd | 1.3.0_20100325_f6c9991-1.2.20 | 1.3.0_20100512_80ba041-1.8.55 | x86_64
v | SLES11-SP3-Pool | xorg-x11-driver-video-unichrome | 20091117-0.1.82 | 20091117-0.6.142 | x86_64
v | SLES11-SP3-Pool | xorg-x11-libxcb | 7.4-1.22.5.1 | 7.4-1.29.1 | x86_64
v | SLES11-SP3-Pool | xorg-x11-libxcb-32bit | 7.4-1.22.5.1 | 7.4-1.29.1 | x86_64
v | SLE11-SDK-SP3-Pool | xorg-x11-libxcb-devel | 7.4-1.22.5.1 | 7.4-1.29.1 | x86_64
v | SLE11-SDK-SP3-Pool | xorg-x11-proto-devel | 7.4-1.24.25.42 | 7.4-1.35.47 | x86_64
v | SLES11-SP3-Pool | xorg-x11-server | 7.4-27.70.72.1 | 7.4-27.81.7 | x86_64
v | SLES11-SP3-Pool | xorg-x11-xauth | 7.4-9.53.2 | 7.4-9.62.46 | x86_64
v | SLES11-SP3-Pool | yast2-add-on | 2.17.21-0.1.154 | 2.17.31-0.7.49 | noarch
v | SLES11-SP3-Pool | yast2-add-on-creator | 2.17.14-0.1.72 | 2.17.15-0.5.93 | noarch
v | SLES11-SP3-Pool | yast2-bootloader | 2.17.73-0.2.9 | 2.17.96-0.7.22 | x86_64
v | SLE11-SDK-SP3-Pool | yast2-ca-management | 2.17.22-0.6.1 | 2.17.23-0.5.25 | noarch
v | SLES11-SP3-Pool | yast2-country | 2.17.52-0.5.1 | 2.17.54-0.7.9 | x86_64
v | SLES11-SP3-Pool | yast2-country-data | 2.17.52-0.5.1 | 2.17.54-0.7.9 | x86_64
v | SLE11-SDK-SP3-Pool | yast2-dhcp-server | 2.17.3-1.48 | 2.17.6-0.4.2.21 | noarch
v | SLE11-SDK-SP3-Pool | yast2-dirinstall | 2.17.3-1.50 | 2.17.5-0.7.83 | noarch
v | SLES11-SP3-Pool | yast2-firewall | 2.17.9-0.2.24 | 2.17.13-0.11.11 | noarch
v | SLES11-SP3-Pool | yast2-hardware-detection | 2.17.1-1.28 | 2.17.2-2.7.1 | x86_64
v | SLES11-SP3-Pool | yast2-installation | 2.17.76.1-0.3.1 | 2.17.108-0.7.12 | noarch
v | SLES11-SP3-Pool | yast2-iscsi-client | 2.17.22-0.5.1 | 2.17.36-0.9.59 | noarch
v | SLE11-SDK-SP3-Pool | yast2-iscsi-server | 2.17.8-0.1.108 | 2.17.10-0.7.3 | noarch
v | SLE11-SDK-SP3-Pool | yast2-kdump | 2.17.22-0.4.3.1 | 2.17.26-0.8.17 | x86_64
v | SLES11-SP3-Pool | yast2-kerberos-client | 2.17.15-0.5.1 | 2.17.16-0.7.79 | noarch
v | SLES11-SP3-Pool | yast2-ldap | 2.17.7-0.5.1 | 2.17.8-0.7.61 | x86_64
v | SLES11-SP3-Pool | yast2-ldap-client | 2.17.35-0.5.2 | 2.17.37-0.7.283 | noarch
v | SLES11-SP3-Pool | yast2-mail | 2.17.6-0.13.1 | 2.17.7-0.15.1 | noarch
v | SLE11-SDK-SP3-Pool | yast2-mail-plugins | 2.17.6-0.13.1 | 2.17.7-0.15.1 | noarch
v | SLES11-SP3-Pool | yast2-ncurses | 2.17.21-0.5.1 | 2.17.22-0.7.15 | x86_64
v | SLES11-SP3-Pool | yast2-network | 2.17.182.12-0.5.11 | 2.17.195-0.7.7 | x86_64
v | SLES11-SP3-Pool | yast2-nfs-client | 2.17.14-0.5.1 | 2.17.17-0.7.71 | noarch
v | SLE11-SDK-SP3-Pool | yast2-nis-server | 2.17.2-1.53 | 2.17.3-0.7.130 | noarch
v | SLES11-SP3-Pool | yast2-ntp-client | 2.17.14-1.10.14 | 2.17.15-0.7.29 | noarch
v | SLES11-SP3-Pool | yast2-online-update-frontend | 2.17.21-0.1.89 | 2.17.23-0.7.119 | noarch
v | SLES11-SP3-Pool | yast2-packager | 2.17.98-0.5.73 | 2.17.107-0.7.1 | x86_64
v | SLES11-SP3-Pool | yast2-profile-manager | 2.17.1-1.53 | 2.17.2-0.7.5 | x86_64
v | SLES11-SP3-Pool | yast2-registration | 2.17.35.4-0.5.1 | 2.17.38-0.8.43 | noarch
v | SLES11-SP3-Pool | yast2-registration-branding-SLE | 2.17.35.4-0.5.1 | 2.17.38-0.8.43 | noarch
v | SLES11-SP3-Pool | yast2-repair | 2.17.7-1.48 | 2.17.12-0.7.92 | noarch
v | SLES11-SP3-Pool | yast2-runlevel | 2.17.7-0.2.41 | 2.17.9-0.7.3 | noarch
v | SLES11-SP3-Pool | yast2-samba-client | 2.17.18-0.5.5 | 2.17.27-0.7.29 | noarch
v | SLES11-SP3-Pool | yast2-samba-server | 2.17.14-0.5.1 | 2.17.15-0.7.79 | noarch
v | SLES11-SP3-Pool | yast2-schema | 2.17.4-1.52 | 2.17.5-0.5.42 | x86_64
v | SLES11-SP3-Pool | yast2-security | 2.17.14-0.2.38 | 2.17.16-0.7.25 | noarch
v | SLES11-SP3-Pool | yast2-slp | 2.16.0-1.37 | 2.17.0-0.7.55 | x86_64
v | SLE11-SDK-SP3-Pool | yast2-squid | 2.17.11-0.3.46 | 2.17.12-0.7.24 | x86_64
v | SLES11-SP3-Pool | yast2-storage | 2.17.127.2-0.5.3 | 2.17.142-0.7.1 | x86_64
v | SLES11-SP3-Pool | yast2-storage-lib | 2.17.127.2-0.5.3 | 2.17.142-0.7.1 | x86_64
v | SLE11-SDK-SP3-Pool | yast2-tftp-server | 2.17.2-0.2.3.1 | 2.17.2-0.7.38 | noarch
v | SLES11-SP3-Pool | yast2-theme-SLE | 2.17.19-0.2.17 | 2.17.27-0.18.9 | noarch
v | SLES11-SP3-Pool | yast2-trans-de | 2.17.51-0.5.1 | 2.17.55-0.7.12 | noarch
v | SLES11-SP3-Pool | yast2-users | 2.17.43.1-0.3.1 | 2.17.54-0.7.151 | x86_64
v | SLES11-SP3-Pool | yast2-vm | 2.17.10-0.5.42 | 2.17.16-0.7.4 | x86_64
v | SLES11-SP3-Pool | yast2-x11 | 2.17.13.1-0.3.1 | 2.17.17-0.7.10 | noarch
v | SLES11-SP3-Pool | zip | 2.32-75.21 | 3.0-4.7.1 | x86_64
v | SLES11-SP3-Pool | zlib-32bit | 1.2.3-106.34 | 1.2.7-0.10.128 | x86_64






zypper up
Metadaten von Repository 'SLE11-SDK-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLE11-SDK-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Achtung: Repository 'SLE11-SDK-SP3-Updates' wird aufgrund des obigen Fehlers deaktiviert.
Metadaten von Repository 'SLES11-SP3-Updates' werden abgerufen [Fehler]
Repository 'SLES11-SP3-Updates' ist ung├╝ltig.
[|] Keine g├╝ltigen Metadaten bei de(m|n) festgelegten URL(s) gefunden
Bitte ├╝berpr├╝fen Sie, ob die f├╝r dieses Repository bestimmten URIs zu einem g├╝ltigen Repository verweisen.
Achtung: Repository 'SLES11-SP3-Updates' wird aufgrund des obigen Fehlers deaktiviert.
Daten des Repositorys laden ...
Installierte Pakete lesen ...

Die folgenden NEUEN Pakete werden installiert:
gnome-doc-utils gnome-doc-utils-lang libbeagle1 libgcc43 libgcc43-32bit libgcc_s1 libgcc_s1-32bit libgomp1 libgomp1-32bit libgomp43 libgomp43-32bit libopenobex1 liborc-0_4-0 libsoftokn3 libsoftokn3-32bit libstdc++43
libstdc++43-32bit libstdc++6 libstdc++6-32bit libusb-1_0-0 perl-Module-Build perl-Test-Simple rarian yelp yelp-lang

Die folgenden Pakete werden GEL├ľSCHT:
openobex sles-manuals_en-pdf

Die folgenden Pakete werden aktualisiert:
aaa_base acpid amavisd-new augeas-lenses autoyast2 autoyast2-installation avahi avahi-compat-mDNSResponder-devel avahi-lang bash bash-doc binutils blktrace bluez branding-SLES cdrkit-cdrtools-compat checkmedia cpp43 crash
crash-sial cryptsetup desktop-data-SLED desktop-translations device-mapper device-mapper-32bit dmapi dolphin dosfstools efibootmgr elfutils elilo fontconfig fontconfig-32bit fontconfig-devel fuse gcc43 gcc43-32bit gcc43-c++
gcc43-info gcc43-locale gconf2-branding-SLES gdb genisoimage gfxboot gfxboot-branding-SLES glibc glibc-32bit glibc-devel glibc-devel-32bit glibc-i18ndata glibc-info glibc-locale glibc-locale-32bit glibmm2 glibmm2-devel
gnome-keyring gnome-keyring-devel gnome-keyring-lang gnome-vfs2 gnome-vfs2-32bit gnome-vfs2-lang grub gstreamer-0_10 gstreamer-0_10-lang gstreamer-0_10-plugins-base gstreamer-0_10-plugins-base-lang hwinfo icedax insserv
inst-source-utils iproute2 iptables kaddressbook kalarm kde3-i18n-de kde3-i18n-de-data kdebase4 kdebase4-libkonq kdepasswd kdepim4 kdepim4-wizards keditbookmarks kernel-firmware kexec-tools keyutils keyutils-devel keyutils-libs
keyutils-libs-32bit kfind klogd kmail knotes konqueror konsole kontact korganizer ktimetracker kwrite libasm1 libaugeas0 libavahi-client3 libavahi-client3-32bit libavahi-common3 libavahi-common3-32bit libavahi-core5 libavahi-devel
libavahi-glib1 libavahi-glib1-32bit libavahi-glib-devel libavahi-ui0 libblkid1 libblkid1-32bit libblkid-devel libbluetooth3 libcryptsetup0 libdns_sd libdrm libdrm-32bit libdw1 libebl1 libelf1 libfreebl3 libfreebl3-32bit libfuse2
libgcc46 libgcc46-32bit libgomp46 libgomp46-32bit libgpg-error0 libgpg-error0-32bit libgpg-error-devel libgstapp-0_10-0 libgstinterfaces-0_10-0 libgstreamer-0_10-0 libibverbs libical0 libkdepim4 libkonq5 libkonq-devel
libldap-2_4-2 libldap-2_4-2-32bit libldapcpp1 libnsssharedhelper0 libnsssharedhelper0-32bit libpackagekit-glib10 libqca2 libqt4 libqt4-32bit libqt4-qt3support libqt4-qt3support-32bit libqt4-sql libqt4-sql-32bit libqt4-sql-mysql
libqt4-sql-mysql-32bit libqt4-sql-sqlite libqt4-sql-sqlite-32bit libqt4-x11 libqt4-x11-32bit libQtWebKit4 librdmacm libreadline5 libsensors4 libsmbclient0 libsmbclient0-32bit libsqlite3-0 libsqlite3-0-32bit libstdc++43-devel
libstdc++46 libstdc++46-32bit libtalloc2 libtalloc2-32bit libtdb1 libtdb1-32bit libtheora0 libuuid1 libuuid1-32bit libuuid-devel libwbclient0 libwbclient0-32bit libxklavier15 linux-kernel-headers lsof lsscsi lvm2 makedumpfile
mcelog mdadm module-init-tools mozilla-nss mozilla-nss-32bit mysql mysql-client netcfg net-tools nfsidmap nscd ntp obex-data-server OpenIPMI openldap2-client openssh openssh-askpass PackageKit PackageKit-lang pam-32bit pam-config
parted parted-32bit pciutils-ids perl perl-32bit perl-base perl-Bootloader perl-Config-IniFiles perl-doc pm-profiler pmtools PolicyKit-doc postfix pwdutils python-lxml readline-devel readline-doc rpm-python rsync sax2 sax2-gui
sax2-ident sax2-libsax sax2-libsax-perl sax2-tools sg3_utils sles-admin_de sles-deployment_de sles-manuals_en sles-release-DVD smartmontools sqlite3 sqlite3-devel sudo suse-build-key suspend sysconfig sysfsutils sysfsutils-32bit
syslinux sysstat sysstat-isag unzip usbutils util-linux util-linux-lang uuid-runtime vim vim-base vim-data vlan wireless-tools wodim x11-input-wacom x86info xorg-x11 xorg-x11-driver-video xorg-x11-driver-video-radeonhd
xorg-x11-driver-video-unichrome xorg-x11-libxcb xorg-x11-libxcb-32bit xorg-x11-libxcb-devel xorg-x11-proto-devel xorg-x11-server xorg-x11-xauth xorg-x11-Xvnc yast2-add-on yast2-add-on-creator yast2-bootloader yast2-ca-management
yast2-country yast2-country-data yast2-dhcp-server yast2-dirinstall yast2-firewall yast2-hardware-detection yast2-installation yast2-iscsi-client yast2-iscsi-server yast2-kdump yast2-kerberos-client yast2-ldap yast2-ldap-client
yast2-mail yast2-mail-plugins yast2-ncurses yast2-network yast2-nfs-client yast2-nis-server yast2-ntp-client yast2-online-update-frontend yast2-packager yast2-profile-manager yast2-registration yast2-registration-branding-SLE
yast2-repair yast2-runlevel yast2-samba-client yast2-samba-server yast2-schema yast2-security yast2-slp yast2-squid yast2-storage yast2-storage-lib yast2-tftp-server yast2-theme-SLE yast2-trans-de yast2-users yast2-vm yast2-x11
zip zlib-32bit

Das folgende Paket wird die Architektur ├Ąndern:
yast2-schema noarch -> x86_64


F├╝r die folgenden Pakete ist ein zus├Ątzlicher Kundenvertrag notwendig, um Unterst├╝tzung zu erhalten.
mysql mysql-client

Die folgenden Pakete werden vom Hersteller nicht unterst├╝tzt:
avahi-compat-mDNSResponder-devel fontconfig-devel glibmm2-devel gnome-keyring-devel keyutils-devel libavahi-devel libavahi-glib-devel libavahi-ui0 libblkid-devel libgpg-error-devel libkonq-devel libopenobex1 libqt4-sql-mysql-32bit
libqt4-sql-sqlite-32bit libuuid-devel obex-data-server readline-devel sqlite3-devel x11-input-wacom xorg-x11-libxcb-devel xorg-x11-proto-devel

319 Pakete werden aktualisiert, 25 neue, 2 zu entfernen, 1 Architekturwechsel.
Gesamtgr├Â├če des Downloads: 270,0 MiB. Nach der Operation werden zus├Ątzlich 76,3 MiB belegt.
Fortfahren? [j/n/?] (j): j


........
........


Installation von suse-build-key-1.0-907.42.35 fehlgeschlagen:
(mit --nodeps --force) Fehler: Subprocess failed. Error: RPM fehlgeschlagen: importing SuSE build key to rpm keyring... gpg: symbol lookup error: /lib64/libgcrypt.so.11: undefined symbol: gpg_err_set_errno
gpg: symbol lookup error: /lib64/libgcrypt.so.11: undefined symbol: gpg_err_set_errno
importing the key from the file usr/lib/rpm/gnupg/suse-build-key.gpg
returned an error. This should not happen. It may not be possible
to properly verify the authenticity of rpm packages from SuSE sources.
The keyring containing the SuSE rpm package signing key can be found
in the root directory of the first CD (DVD) of your SuSE product.
error: %post(suse-build-key-1.0-907.42.35.noarch) scriptlet failed, exit status 255


Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a


.......
.......


Ein Problem trat w├Ąhrend oder nach der Installation/Entfernung von Paketen auf:
Installation aborted by user

Sehen Sie sich bitte die obige Fehlermeldung an, um einen Hinweis zu bekommen.
Es gibt einige aktive Prozesse, die Dateien verwenden, die durch die letzte Aktualisierung gel├Âscht wurden. Evtl. m├Âchten Sie einige davon neu starten. Zum Auflisten dieser Prozesse starten Sie 'zypper ps'.

netzpks
17-Sep-2013, 06:49
Solution:

rpm -ivh --force libgcrypt11-1.4.1-6.7.x86_64.rpm
Preparing... ########################################### [100%]
1:libgcrypt11 ########################################### [100%]



ll /lib64/libgcryp*
lrwxrwxrwx 1 root root 19 17. Sep 07:32 /lib64/libgcrypt.so.11 -> libgcrypt.so.11.7.0
-rwxr-xr-x 1 root root 422848 21. Feb 2009 /lib64/libgcrypt.so.11.4.4
-rwxr-xr-x 1 root root 507968 13. Aug 04:26 /lib64/libgcrypt.so.11.7.0



rm /lib64/libgcrypt.so.11
ln -s /lib64/libgcrypt.so.11.4.4 /lib64/libgcrypt.so.11
gpg
gpg: Auf geht's - Botschaft eintippen ...
^C
gpg: signal Interrupt caught ... exiting



zypper up
..............
..............
..............


after some minutes ....

.............
Installation von: yast2-add-on-2.17.31-0.7.49 [fertig]
Installation von: libqt4-sql-mysql-32bit-4.6.3-5.25.4 [fertig]
Installation von: yast2-nis-server-2.17.3-0.7.130 [fertig]
Installation von: yast2-kdump-2.17.26-0.8.17 [fertig]
Installation von: yast2-dirinstall-2.17.5-0.7.83 [fertig]
Installation von: xorg-x11-driver-input-7.4-13.46.17 [fertig]
Aktualisierungshinweise wurden von folgenden Paketen erhalten:
mysql-5.5.31-0.7.10.x86_64 (/var/adm/update-messages/mysql-5.5.31-0.7.10)
Hinweise jetzt anzeigen? [y/n] (n):
Ung├╝ltige Antwort ''. [y/n] (n): y
Es gibt einige aktive Prozesse, die Dateien verwenden, die durch die letzte Aktualisierung gel├Âscht wurden. Evtl. m├Âchten Sie einige davon neu starten. Zum Auflisten dieser Prozesse starten Sie 'zypper ps'.


reboot



After reboot:

ll /lib64/libgcry*
lrwxrwxrwx 1 root root 19 17. Sep 07:34 /lib64/libgcrypt.so.11 -> libgcrypt.so.11.7.0

gpg ==> OK



__________________________


Many thanks to Malcomlewis!

__________________________

stelgenkamp
26-Dec-2013, 21:31
I solved with :
zypper --force libgcrypt11-1.4.1-6.7.x86_64
Stephan