PDA

View Full Version : Translate SLED into my local language



lopster
13-Feb-2014, 23:20
Hi All,

I'm new to this forum, so i apologize if this information is somewhere here already.

I'm having issue with translating my new laptop with SLED to my local language (Bulgarian). Few days ago I bought a new HP ProBook 450 with pre-installed SLED. I was told my the shop assistant that this Linux can be localized to my local language. As they were officering this service - I asked them to finish the installation for me (as on the first boot up - you need to finish the installation and customize the Linux to your needs) and asked them also to change the language to Bulgarian. Unfortunately - after 1-2 days of trying - they informed me that this is not possible in the shop and I need to find a Linux professional to do this as it's for professionals ;)). However - I tried to do it on my own. When I open language and check the Primary Language Settings - I can see only few languages but not Bulgarian. I know that there is such a language for Suse as I was installing OpenSuse on my old computer and all was fine. The issue here is that I cannot see this language in the Primary Language Settings drop down menu. I tried to install this language packs, it's already installed but still this is not visible as option in the language module.

As probably I'm not doing something very obvious (probably) - ca you please advise what I need to check. If you need me to let you know any details of the system - please ask.

Thank you in advance for you help.

malcolmlewis
13-Feb-2014, 23:51
On Thu 13 Feb 2014 10:24:01 PM CST, lopster wrote:


Hi All,

I'm new to this forum, so i apologize if this information is somewhere
here already.

I'm having issue with translating my new laptop with SLED to my local
language (Bulgarian). Few days ago I bought a new HP ProBook 450 with
pre-installed SLED. I was told my the shop assistant that this Linux can
be localized to my local language. As they were officering this service
- I asked them to finish the installation for me (as on the first boot
up - you need to finish the installation and customize the Linux to your
needs) and asked them also to change the language to Bulgarian.
Unfortunately - after 1-2 days of trying - they informed me that this is
not possible in the shop and I need to find a Linux professional to do
this as it's for professionals ;)). However - I tried to do it on my
own. When I open language and check the Primary Language Settings - I
can see only few languages but not Bulgarian. I know that there is such
a language for Suse as I was installing OpenSuse on my old computer and
all was fine. The issue here is that I cannot see this language in the
Primary Language Settings drop down menu. I tried to install this
language packs, it's already installed but still this is not visible as
option in the language module.

As probably I'm not doing something very obvious (probably) - ca you
please advise what I need to check. If you need me to let you know any
details of the system - please ask.

Thank you in advance for you help.




Hi
Have you modified the setting via YaST -> System -> Language, then
under YaST -> System -> Date and Time set your locations etc?
Then probably under YaST -> Hardware -> Keyboard.

Then as your user you may need to do some additional configuration via
Computer -> Control Center -> Keyboard, language etc.

Then reboot and see how that goes.

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

lopster
15-Feb-2014, 13:20
Hi,

I tried all those things but unfortunatelly - without success. Once I updated repositories with registering to Customer Help Centre - I was able to to translate the system, thank you.