PDA

View Full Version : APXS



carnold6
16-Feb-2014, 03:49
SLES 11 SP2. I need to install APXS. I cant seem to find it on the install media or install/remove software. It appears to be included in apache2-devel but i can seem to find that either. I did find it on opensuse software but it says it has a conflict with libapr1 and can not install. So, is APXS included with SLES11 or how do i get APXS to install?

mikewillis
16-Feb-2014, 11:27
SLES 11 SP2. I need to install APXS. I cant seem to find it on the install media or install/remove software. It appears to be included in apache2-devel but i can seem to find that either. I did find it on opensuse software but it says it has a conflict with libapr1 and can not install. So, is APXS included with SLES11 or how do i get APXS to install?

Are you aware that general support for SLES 11 SP2 has ended?

There is an apache2-devel package in the SLE SDK. I haven't checked if it contains APXS. The version of the SDK for SLES 11 SP2 can be downloaded at
https://download.suse.com/Download?buildid=NgW3ToaagDQ~
You only need DVD1.

smflood
16-Feb-2014, 22:47
mikewillis Wrote in message:

> There is an apache2-devel package in the SLE SDK. I haven't checked if
> it contains APXS. The version of the SDK for SLES 11 SP2 can be
> downloaded at
> https://download.suse.com/Download?buildid=NgW3ToaagDQ~
> You only need DVD1.

Yes, the apache2-devel package available in the SLE SDK includes
apxs, or rather apxs2 to match apache2.

HTH.
--
Simon
SUSE Knowledge Partner

----Android NewsGroup Reader----
http://www.piaohong.tk/newsgroup

carnold6
17-Feb-2014, 03:15
I am going to ask in this thread. No i will make another one since this one has been answered