PDA

View Full Version : install graphic driver in Dell Poweredge T620 server



albumns
18-Mar-2014, 11:39
Hello:

I had a nvidia K4000 in Dell Poweredge T620 server. Meanwhile there is a intel integrated card in the mother board. I am just wondering, how can I install the graphic driver in such machine? I am running SLES 11 sp3 for this machine.


I just installed bumblee in it, but it seems the driver is still the system default one which is not good.

thank you very much.

Automatic reply
23-Mar-2014, 13:30
albumns,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

malcolmlewis
24-Mar-2014, 04:47
Hello:

I had a nvidia K4000 in Dell Poweredge T620 server. Meanwhile there is a intel integrated card in the mother board. I am just wondering, how can I install the graphic driver in such machine? I am running SLES 11 sp3 for this machine.


I just installed bumblee in it, but it seems the driver is still the system default one which is not good.

thank you very much.
Hi
You mean the Nvidia card is not part of the motherboard, as in a separate card, not part of the motherboard?

If you installed the nvidia driver, you just need to drop to run level 3, then run sax2 to re-configure;


init 3
sax2 -r -m 0=nvidia
init 5 && exit