PDA

View Full Version : After applying patches for SLES10sp3-move-to-sp4 Nautilus



John Gill
20-Jan-2012, 10:06
Hi,

Running SLES10sp3 & OES2sp3 with GroupWise 8.0.2 on a NSS volume

I installed updates "move-to-sp4" from the Novell.com site and then
rebooted the server.
The server starts and prompts for Name and Password. Login as "root"
and as the GUI starts, I get the following error:
"The application Nautilus has quit unexpectedly" with a "Restart" or
"Quit" option.
After doing a restarting the application a terminal window opens with
the following information
"Initializing Nautilus_Open_Terminal Extension "
"Initializing Nautilus_Share Extension"
"Terminate called after throwing an instant of
"NCP::InitXplat::Exception"

I read a TID that said just run "Nautilus" in a terminal. I tried this
a number of times and the the Desktop appeared.
Now the NSS volume and some other services did not load.
In /var/log/boot.msg I saw that novell-nss, namcd, novell-xregd and
grpwise failed.
So I manually loaded loaded them and all is good.
How do I fix the Nautilus issue which I presume will fix the othe
errors.

As usual, all help is appreciated :)
Regards
John


--
John_Gill
------------------------------------------------------------------------
John_Gill's Profile: http://forums.novell.com/member.php?userid=29523
View this thread: http://forums.novell.com/showthread.php?t=451123

Automatic Reply
24-Jan-2012, 19:55
John,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

John Gill
26-Jan-2012, 16:00
The solution is

Run "namconfig -k"
then "namconfig cache_refresh"
and reboot.

The nautilus issue just required a refresh of the gnome desktop pattern in
YaST software install


Thanks to Marcos Rosa at Novell
Shot!



>>> On 20 January 2012 at 11:06, in message
<John_Gill.56mszz@no-mx.forums.novell.com>, John
Gill<John_Gill@no-mx.forums.novell.com> wrote:

> Hi,
>
> Running SLES10sp3 & OES2sp3 with GroupWise 8.0.2 on a NSS volume
>
> I installed updates "move-to-sp4" from the Novell.com site and then
> rebooted the server.
> The server starts and prompts for Name and Password. Login as "root"
> and as the GUI starts, I get the following error:
> "The application Nautilus has quit unexpectedly" with a "Restart" or
> "Quit" option.
> After doing a restarting the application a terminal window opens with
> the following information
> "Initializing Nautilus_Open_Terminal Extension "
> "Initializing Nautilus_Share Extension"
> "Terminate called after throwing an instant of
> "NCP::InitXplat::Exception"
>
> I read a TID that said just run "Nautilus" in a terminal. I tried this
> a number of times and the the Desktop appeared.
> Now the NSS volume and some other services did not load.
> In /var/log/boot.msg I saw that novell-nss, namcd, novell-xregd and
> grpwise failed.
> So I manually loaded loaded them and all is good.
> How do I fix the Nautilus issue which I presume will fix the othe
> errors.
>
> As usual, all help is appreciated :)
> Regards
> John