PDA

View Full Version : can't found tomcat with zypper in SLES 11



ndhuynh
29-Dec-2011, 09:46
My system is SLES 11, i wonder why i had tried to install tomcat6 with
zypper but no-tomcat packages found.

I don't want to add more repository, i think it a popular package and
it must be somewhere in my repository.
so weird.

this is my repos:

zypper repos
# | Alias | Name
| Enabled | Refresh
--+--------------------------------------------------+--------------------------------------------------+---------+--------
1 | SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 |
SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 | Yes | No

Could anyone tell me?


Tks for reading,


--
ndhuynh
------------------------------------------------------------------------
ndhuynh's Profile: http://forums.novell.com/member.php?userid=120149
View this thread: http://forums.novell.com/showthread.php?t=450090

amo vzug
29-Dec-2011, 10:16
Hi
You will find the tomcat-package in the SLES11-SDK. You can add the SDK
in YAST -> Software -> Add-On Products.
Or if you don't want to add a repo, you can download the tomcat here:
'software.opensuse.org: Search Results'
(http://software.opensuse.org/search?q=tomcat&baseproject=SUSE%3ASLE-11%3ASP1&lang=en&exclude_debug=true)

Regards,
Tom


--
amo_vzug
------------------------------------------------------------------------
amo_vzug's Profile: http://forums.novell.com/member.php?userid=25342
View this thread: http://forums.novell.com/showthread.php?t=450090

ndhuynh
29-Dec-2011, 10:56
Thank Tom,
I'm using the 2nd way.
I'm downloading SLE11-SDK for the 1st way.

why don't they put it in main repository huh???.

Tks again Tom.


amo_vzug;2164022 Wrote:
> Hi
> You will find the tomcat-package in the SLES11-SDK. You can add the SDK
> in YAST -> Software -> Add-On Products.
> Or if you don't want to add a repo, you can download the tomcat here:
> 'software.opensuse.org: Search Results'
> (http://software.opensuse.org/search?q=tomcat&baseproject=SUSE%3ASLE-11%3ASP1&lang=en&exclude_debug=true)
>
> Regards,
> Tom


--
ndhuynh
------------------------------------------------------------------------
ndhuynh's Profile: http://forums.novell.com/member.php?userid=120149
View this thread: http://forums.novell.com/showthread.php?t=450090

ataschner
02-Jan-2012, 08:36
Hi
ndhuynh;2164024 Wrote:
> Thank Tom,
> I'm using the 2nd way.
> I'm downloading SLE11-SDK for the 1st way.
>
> why don't they put it in main repository huh???.
>

Because tomcat is not supported by SUSE on SLES 11.
For an overview of what is supported, please go to 'SUSE Linux
Enterprise Server - Supported Packages'
(http://support.novell.com/products/server/supported_packages/)
//Andreas


--
ataschner
------------------------------------------------------------------------
ataschner's Profile: http://forums.novell.com/member.php?userid=7706
View this thread: http://forums.novell.com/showthread.php?t=450090