PDA

View Full Version : Cannot update software



agunet74
08-May-2014, 14:35
Hi,

I'm using open suse 3.1 and when trying to update software via apper a message appears:

A package dependency could not be found.
More information is available in the detailed report.

in the details buttton apppears:

There is no update candidate for libavcodec55-2.1.1-2.1.x86_64

Any clue ?

Thanks in advance for any feedback

agunet

malcolmlewis
08-May-2014, 14:56
Hi,

I'm using open suse 3.1 and when trying to update software via apper a message appears:

A package dependency could not be found.
More information is available in the detailed report.

in the details buttton apppears:

There is no update candidate for libavcodec55-2.1.1-2.1.x86_64

Any clue ?

Thanks in advance for any feedback

agunet
Hi
I'm assuming you meant openSUSE 13.1, these are the forums for the enterprise product SLE, you need to look at posting at https://forums.opensuse.org (same user name and password).

Sounds like you have packman as a repository? If so try forcing a repository refresh;


zypper ref -f

Else it could be a packman mirror not updated, try a different mirror.

If your still having issuse, suggest you create a new thread in the openSUSE Forums.

agunet74
08-May-2014, 16:04
I don't know why but I cannot post any thread in forums.opensuse.org. (either start, edit or replay) I cannot do anything in forums.opensuse.org.

You're right, I'm using open suse 13.1

I did the zypper ref -f
and the result was:

All repositories have been refreshed.

And after that I still continue with the same issue, I cannot update

agunet

malcolmlewis
08-May-2014, 21:54
I don't know why but I cannot post any thread in forums.opensuse.org. (either start, edit or replay) I cannot do anything in forums.opensuse.org.

Hi
I've asked the Forums Admin to look into why your unable to post in the openSUSE forum.

malcolmlewis
09-May-2014, 17:40
On Thu 08 May 2014 09:04:01 PM CDT, malcolmlewis wrote:


agunet74;21225 Wrote:
>
> I don't know why but I cannot post any thread in
> forums.opensuse.org. (either start, edit or replay) I cannot do
> anything in forums.opensuse.org.
>
Hi
I've asked the Forums Admin to look into why your unable to post in the
openSUSE forum.




Hi
It should be fixed now, so please repost in the openSUSE forum :)

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-7-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!