PDA

View Full Version : Getting old kvm and qemu rpm



ux2000
16-Dec-2011, 13:56
Hi,

the current qemu and kvm rpm's do not work with libvirt found in 'Index
of /repositories/Virtualization/SLE_11/x86_64'
(http://download.opensuse.org/repositories/Virtualization/SLE_11/x86_64/)
on sles11 SP1

Is there a possebilitiy to get the old versions again:

kvm-0.15.1-127.1.x86_64.rpm
qemu-0.14.1-33.1.x86_64.rpm

I can't find these rpm's anymore ...

Thanks Rene


--
ux2000
------------------------------------------------------------------------
ux2000's Profile: http://forums.novell.com/member.php?userid=44502
View this thread: http://forums.novell.com/showthread.php?t=449694

Automatic Reply
20-Dec-2011, 20:56
ux2000,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

Bruno Friedmann
28-Dec-2011, 16:49
ux2000 wrote:

>
> Hi,
>
> the current qemu and kvm rpm's do not work with libvirt found in 'Index
> of /repositories/Virtualization/SLE_11/x86_64'
> (http://download.opensuse.org/repositories/Virtualization/SLE_11/x86_64/)
> on sles11 SP1
>
> Is there a possebilitiy to get the old versions again:
>
> kvm-0.15.1-127.1.x86_64.rpm
> qemu-0.14.1-33.1.x86_64.rpm
>
> I can't find these rpm's anymore ...
>
> Thanks Rene
>
>

There's a trouble with no gnutls 2.6 found for libvirt ?
That's what I get trying to upgrade the SLES11-SP1


--

Bruno Friedmann (tigerfoot)
Ioda-Net Sàrl www.ioda-net.ch

openSUSE Member & Ambassador