PDA

View Full Version : Forums dead?



Stevo
09-Jun-2014, 21:30
Am I missing something? Only posts besides mine I've seen to the 5 or
6 different forums I've checked are from around 6 days ago at the
latest?

Am I the only one left here? I feel so alone...........

--
Stevo

kgroneman
09-Jun-2014, 22:19
Hey Stevo:

>to the 5 or
>6 different forums

Which forums?

--
Kim - 6/9/2014 3:19:22 PM

malcolmlewis
09-Jun-2014, 22:45
On Mon 09 Jun 2014 08:30:18 PM CDT, Stevo wrote:

Am I missing something? Only posts besides mine I've seen to the 5 or
6 different forums I've checked are from around 6 days ago at the
latest?

Am I the only one left here? I feel so alone...........



BOO!

FWIW, I replied as best I could as only run SLED, SLES and SUSE
Manager...

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-11-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

Stevo
09-Jun-2014, 23:07
kgroneman sounds like they 'said':

> Hey Stevo:
>
> Which forums?

So my response to kgroneman's comment is...

I've checked these:

suse.support.server.patches-updates
novell.support.open-enterprise-server.linux.install
novell.support.open-enterprise-server.linux.administration
novell.support.open-enterprise-server.linux.networking (IIRC)

I was just curious, as I posted a message in the patches-updates one,
and hadn't seen anything newer than several days old in there (besides
mine), and decided to check a few others.

Just commenting on how quiet it's gotten in these compared to years
past............sigh.

--
Stevo

Stevo
09-Jun-2014, 23:10
malcolmlewis sounds like they 'said':

> BOO!
>
> FWIW, I replied as best I could as only run SLED, SLES and SUSE
> Manager...

So my response to malcolmlewis's comment is...

For the record, I was not hitting up in here for someone to check my
post, I was just wondering if had posted in any forums in the last
week(ish). ;-)

--
Stevo

kgroneman
10-Jun-2014, 16:32
Hey Stevo:

>suse.support.server.patches-updates

https://forums.suse.com/forumdisplay.php?20-SLES-Updates

Before your two posts, there were two on the 4th of June, one on the
3rd, etc.

Others are similar.




--
Kim - 6/10/2014 9:26:30 AM

kgroneman
10-Jun-2014, 16:39
Other forums have daily posts in them. You've just picked some of the
slower ones. :-)

--
Kim - 6/10/2014 9:39:16 AM

Stevo
10-Jun-2014, 16:49
kgroneman sounds like they 'said':

> Other forums have daily posts in them. You've just picked some of the
> slower ones. :-)

So my response to kgroneman's comment is...

Figures. <G>

--
Stevo

GofBorg
11-Aug-2014, 16:26
Steve, I have been unable to access the forums via NNTP for about 5
months. All of a sudden
I tried to log in one morning and all I got from Knode was Access
Denied. Been that way ever since.
I can access obviously by the web interface but for me NNTP is dead. I
rarely have a chance to visit via web.


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

Stevo
11-Aug-2014, 17:44
GofBorg sounds like they 'said':

>
> Steve, I have been unable to access the forums via NNTP for about 5
> months. All of a sudden
> I tried to log in one morning and all I got from Knode was Access
> Denied. Been that way ever since.
> I can access obviously by the web interface but for me NNTP is dead. I
> rarely have a chance to visit via web.

So my response to GofBorg's comment is...

Weird, I can access via nntp every day. I still use Xananews.

--
Stevo

KeN Etter
11-Aug-2014, 17:50
On Mon, 11 Aug 2014 16:44:39 GMT, "Stevo" <steveSPAM@LESSccgov.net>
wrote:

>GofBorg sounds like they 'said':
>
>>
>> Steve, I have been unable to access the forums via NNTP for about 5
>> months. All of a sudden
>> I tried to log in one morning and all I got from Knode was Access
>> Denied. Been that way ever since.
>> I can access obviously by the web interface but for me NNTP is dead. I
>> rarely have a chance to visit via web.
>
>So my response to GofBorg's comment is...
>
>Weird, I can access via nntp every day. I still use Xananews.

nntp works fine here using Agent.

malcolmlewis
11-Aug-2014, 18:39
On Mon 11 Aug 2014 03:26:01 PM CDT, GofBorg wrote:


Steve, I have been unable to access the forums via NNTP for about 5
months. All of a sudden
I tried to log in one morning and all I got from Knode was Access
Denied. Been that way ever since.
I can access obviously by the web interface but for me NNTP is dead. I
rarely have a chance to visit via web.




Hi are you using the right servers....?

nntp.opensuse.org
nntp.suse.com
nntp.netiq.com
nntp.novell.com

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-17-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

GofBorg
11-Aug-2014, 19:26
nntp.novell.com


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

tgraham afcorp com
11-Aug-2014, 19:36
On another note all of my account information has been lost as well.
Friends, posting history, post count. Just call me a noob. LOL.
Gotta love data loss.


--
tgraham_afcorp_com
------------------------------------------------------------------------
tgraham_afcorp_com's Profile: https://forums.novell.com/member.php?userid=124730
View this thread: https://forums.novell.com/showthread.php?t=477588

tgraham afcorp com
11-Aug-2014, 19:36
I used to be a 'distinguished member' in opensuse.org, that's lost as
well.


--
tgraham_afcorp_com
------------------------------------------------------------------------
tgraham_afcorp_com's Profile: https://forums.novell.com/member.php?userid=124730
View this thread: https://forums.novell.com/showthread.php?t=477588

Jim Henderson
11-Aug-2014, 19:41
On Mon, 11 Aug 2014 18:36:01 +0000, tgraham afcorp com wrote:

> I used to be a 'distinguished member' in opensuse.org, that's lost as
> well.

I still see GofBorg in the openSUSE Forums database. You're still there.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

tgraham afcorp com
11-Aug-2014, 19:56
I'm there but all my information is lost. Post count, friends etc.


--
tgraham_afcorp_com
------------------------------------------------------------------------
tgraham_afcorp_com's Profile: https://forums.novell.com/member.php?userid=124730
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
11-Aug-2014, 19:56
Testing Forum Posting (web)


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
11-Aug-2014, 19:56
Note August 2014 Join Date. Also note on my other posts the join date of
2012. Yah right,
should be like 1997.


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
11-Aug-2014, 20:06
Looks like it's all sort of been munged at some point with accounts
linked and looped and
plugged in sideways during all the turmoil. If someone can grant me
access
on the NNTP side that would be nice.


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

Jim Henderson
11-Aug-2014, 20:48
On Mon, 11 Aug 2014 18:56:02 +0000, tgraham afcorp com wrote:

> I'm there but all my information is lost. Post count, friends etc.

In the openSUSE Forums?

I show 1383 posts and 2 friends.

6506 visits to your profile page.

Seems the data's still there.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

Jim Henderson
11-Aug-2014, 20:49
On Mon, 11 Aug 2014 19:06:02 +0000, GofBorg wrote:

> Looks like it's all sort of been munged at some point with accounts
> linked and looped and plugged in sideways during all the turmoil. If
> someone can grant me access on the NNTP side that would be nice.

There's nothing to grant on the NNTP side - the port's open, you should
be able to connect to it.

If you can't, try tcptraceroute to see if port 119 is being blocked
between you and the server somewhere along the way.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

Jim Henderson
11-Aug-2014, 20:50
On Mon, 11 Aug 2014 18:46:01 +0000, user wrote:

> Somehow these two accounts I have are linked but neither actually works
> via NNTP and both have lost all their account information.

There aren't "accounts" on the NNTP side - the linkage is done manually
with your reader using the no-mx address.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

Simon Flood
12-Aug-2014, 11:13
On 11/08/2014 20:50, Jim Henderson wrote:

> There aren't "accounts" on the NNTP side - the linkage is done manually
> with your reader using the no-mx address.

So are GofBorg and *** the same person? From
Novell/SUSE/etc. accounts POV they're not.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

kgroneman
12-Aug-2014, 15:43
>I show 1383 posts and 2 friends.
>
>6506 visits to your profile page.
>
>Seems the data's still there.

Join date June 10 2008, Last post Jul 17 2013, Last activity (visit)
Aug 8, 2014

It's all there on the web side for openSUSE forums. You're obviously
seeing something different so in order to troubleshoot, I need account
information. How do you login, etc. email to kgroneman@novell.com

As for NNTP, like Jim says, there is nothing to "grant". It's
open...all you have to do is connect to it. Some people make the
mistake of asking their NNTP client to logon to the server. If you do
that, you'll get nothing because the server doesn't hold an account for
you. Just connect without logging in. nntp.novell.com port 119.
Server does not require login.

--
Kim - 8/12/2014 8:38:36 AM

GofBorg
12-Aug-2014, 16:36
In knode I have the userid and password and authentication checked. I am
using GofBorg as the useraccount.
This has been the same configuration for at least 5+ years back when the
no-mx stuff
became required. Unchecking 'server requires authentication' I get a
server timeout error.
Presently the traceroute does not complete. Here's a snippit. Looks like
it's just bouncing around comcast and then going nowhere.

1 23-31-150-198-static.hfc.comcastbusiness.net (23.31.150.198) 18.169
ms 18.421 ms 18.629 ms
2 67.191.250.1 (67.191.250.1) 18.727 ms 23.534 ms 24.222 ms
3 (68.85.91.249) 23.258 ms 23.750 ms 23.966 ms
4 (68.85.232.81) 29.963 m (68.85.108.229) 31.048 ms (68.85.232.81)
30.756 ms
5 (68.86.95.197) 31.795 (68.86.87.201) 14.658 ms he(68.86.94.41)
18.420 ms
6 68.86.85.165 (68.86.85.165) 37.780 ms 38.004 ms 36.938 ms
7 be-10406-cr01.350ecermak.il.ibone.comcast.net (68.86.84.210) 38.258
ms 42.601 ms 41.461 ms
8 pos-1-2-0-0-pe01.350ecermak.il.ibone.comcast.net (68.86.86.78)
44.487 ms 44.706 ms 43.528 ms
9 as7385-1-c.350ecermak.il.ibone.comcast.net (173.167.56.194) 45.705
ms 45.930 ms 46.145 ms
10 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 239.350 ms
240.098 ms 173.096 ms
11 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 141.610 ms
142.499 ms 141.821 ms
12 67.138.209.58 (67.138.209.58) 102.222 ms 103.351 ms 103.103 ms
13 192.94.118.247 (192.94.118.247) 84.039 ms 85.085 ms 84.849 ms
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
12-Aug-2014, 16:36
Oh, and mystically. Today my opensuse account is back to
normal....Weird.


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
12-Aug-2014, 16:46
I have been using the GofBorg userid in both Novell and OpenSUSE forums
for close to a decade,
if not longer. I only use the other account for other novell stuff. I'm
actually disappointed
those posts came across with that ID. If someone could remove them that
would be nice.


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

jmozdzen
12-Aug-2014, 17:25
I've deleted the two messages and modified the according quote.

Regards,
Jens

Jim Henderson
12-Aug-2014, 19:28
On Tue, 12 Aug 2014 15:36:01 +0000, GofBorg wrote:

> In knode I have the userid and password and authentication checked. I am
> using GofBorg as the useraccount.

It's never been used and should be disabled, which I see you've done.

> This has been the same configuration for at least 5+ years back when the
> no-mx stuff became required. Unchecking 'server requires authentication'
> I get a server timeout error.
> Presently the traceroute does not complete. Here's a snippit. Looks like
> it's just bouncing around comcast and then going nowhere.

Try a tcptraceroute on port 119 specifically.

A regular traceroute for me does this:

1 172.16.0.1 (172.16.0.1) 0.131 ms 0.187 ms 0.191 ms
2 73.96.160.1 (73.96.160.1) 9.395 ms 9.457 ms 9.457 ms
3 te-0-1-0-20-sur03.bellevue.wa.seattle.comcast.net (68.86.113.125)
9.522 ms 13.839 ms 13.906 ms
4 ae-40-0-ar03.seattle.wa.seattle.comcast.net (69.139.164.6) 15.100
ms 14.788 ms 15.014 ms
5 he-1-3-0-0-10-cr01.seattle.wa.ibone.comcast.net (68.86.93.165)
16.947 ms 17.174 ms 20.775 ms
6 be-12-pe03.seattle.wa.ibone.comcast.net (68.86.84.106) 19.318 ms
11.487 ms 12.763 ms
7 as7385-1-c.seattle.wa.ibone.comcast.net (173.167.56.190) 15.540 ms
15.520 ms 15.442 ms
8 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 54.790 ms 54.857
ms 56.024 ms
9 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 53.811 ms 55.944
ms 57.749 ms
10 67.138.209.58 (67.138.209.58) 64.683 ms 64.744 ms 66.525 ms
11 192.94.118.247 (192.94.118.247) 86.837 ms 86.902 ms 91.051 ms
12 192.94.118.230 (192.94.118.230) 79.222 ms 76.355 ms 81.190 ms
13 www.novell.com (130.57.66.5) 81.244 ms 80.468 ms 80.893 ms

(I'm on comcast as well, obviously).

Make sure for the NNTP interface you use "nntp.whatever" instead of
"forums.whatever". NNTP won't respond on forums.novell/netiq/suse/
opensuse.com/org - it only responds on nntp.novell/netiq/suse/
opensuse.com/org.

Your snippet doesn't include the command you ran, so it's difficult to
tell what you pinged there. But tcptraceroute will try to connect on the
port itself, and if it's blocked somewhere along the line, it'll tell you
where.

Jim

--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

kgroneman
12-Aug-2014, 20:22
Hey GofBorg:

>Oh, and mystically. Today my opensuse account is back to
>normal....Weird.

Didn't touch it. Honestly.

--
Kim - 8/12/2014 1:21:59 PM

GofBorg
12-Aug-2014, 20:56
traceroute nntp.novell.com 119


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
12-Aug-2014, 20:56
Oh I believe you, but doesn't change the events as they occurred. :)


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

GofBorg
12-Aug-2014, 21:06
Thank you Jens


--
GofBorg
------------------------------------------------------------------------
GofBorg's Profile: https://forums.novell.com/member.php?userid=154446
View this thread: https://forums.novell.com/showthread.php?t=477588

Jim Henderson
12-Aug-2014, 22:20
On Tue, 12 Aug 2014 19:56:01 +0000, GofBorg wrote:

> traceroute nntp.novell.com 119

Traceroute doesn't know what to do with the port number.

tcptraceroute != traceroute

Compare:

--- snip ---

[jhenderson@artifactovol torrents]$ sudo tcptraceroute nntp.novell.com 119
Selected device p2p1, address 172.16.0.53, port 39240 for outgoing packets
Tracing the path to nntp.novell.com (130.57.2.15) on TCP port 119 (nntp), 30 hops max
1 172.16.0.1 0.149 ms 0.100 ms 0.090 ms
2 73.96.160.1 8.118 ms 9.138 ms 7.861 ms
3 te-0-0-0-20-sur02.bellevue.wa.seattle.comcast.net (68.86.113.113) 8.824 ms 7.768 ms 3.676 ms
4 be-1-sur03.bellevue.wa.seattle.comcast.net (68.86.96.142) 8.337 ms 9.548 ms 8.452 ms
5 ae-40-0-ar03.seattle.wa.seattle.comcast.net (69.139.164.6) 9.273 ms 10.063 ms 10.237 ms
6 he-1-3-0-0-10-cr01.seattle.wa.ibone.comcast.net (68.86.93.165) 11.298 ms 11.378 ms 11.973 ms
7 be-13-pe03.seattle.wa.ibone.comcast.net (68.86.84.110) 10.691 ms 10.618 ms 10.189 ms
8 as7385-1-c.seattle.wa.ibone.comcast.net (173.167.56.190) 9.626 ms 8.147 ms 10.513 ms
9 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 188.497 ms 219.918 ms 225.485 ms
10 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 219.399 ms 219.915 ms 455.845 ms
11 67.138.209.58 59.001 ms 58.239 ms 60.945 ms
12 192.94.118.247 80.240 ms 79.828 ms 79.910 ms
13 192.94.118.230 80.220 ms 80.932 ms 80.690 ms
14 nntp.netiq.com (130.57.2.15) [open] 79.660 ms 79.791 ms 80.050 ms

--- snip ---

and

--- snip ---

[jhenderson@artifactovol torrents]$ traceroute nntp.novell.com 119
traceroute to nntp.novell.com (130.57.2.15), 30 hops max, 119 byte packets
1 172.16.0.1 (172.16.0.1) 0.123 ms 0.183 ms 0.195 ms
2 73.96.160.1 (73.96.160.1) 11.091 ms 11.271 ms 11.598 ms
3 te-0-0-0-20-sur02.bellevue.wa.seattle.comcast.net (68.86.113.113) 13.648 ms 13.867 ms 14.085 ms
4 ae-40-0-ar03.burien.wa.seattle.comcast.net (69.139.164.2) 15.741 ms 15.966 ms be-1-sur03.bellevue.wa.seattle.comcast.net (68.86.96.142) 15.453 ms
5 ae-40-0-ar03.seattle.wa.seattle.comcast.net (69.139.164.6) 16.848 ms ae-2-0-ar03.seattle.wa.seattle.comcast.net (68.86.177.146) 17.411 ms ae-1-0-ar03.seattle.wa.seattle.comcast.net (68.85.240.94) 21.238 ms
6 he-1-3-0-0-10-cr01.seattle.wa.ibone.comcast.net (68.86.93.165) 24.762 ms 13.928 ms 13.193 ms
7 be-13-pe03.seattle.wa.ibone.comcast.net (68.86.84.110) 13.402 ms 12.956 ms 16.311 ms
8 as7385-1-c.seattle.wa.ibone.comcast.net (173.167.56.190) 18.654 ms 18.425 ms 16.536 ms
9 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 222.977 ms 220.877 ms 221.080 ms
10 tg9-1.ar10.lsvlnv23.integra.net (209.63.100.146) 223.154 ms 223.340 ms 223.528 ms
11 67.138.209.58 (67.138.209.58) 68.358 ms 70.493 ms 68.549 ms
12 192.94.118.247 (192.94.118.247) 76.676 ms 80.246 ms 82.040 ms
13 * * *
14 * * *

--- snip ---

Jim

--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner