PDA

View Full Version : SLES 11.x CIFS compatability with NetApp filer



mluevane
07-Sep-2014, 01:13
We are having an issue where one of our applcations is not playing well with mounts from a NetApp filer. The vendor says that there is an issue with the implementation of CIFS in SLES > 10.3 and that we should go back to 10.3 (not an option), try NFS (but we lose all of the Windows ACLs), or go to a different OS, such as RedHat.

I'd like to verify - has anyone heard of any issues with the CIFS implementation as it pertains to mounted shares from a NetApp filer?

thanks all in advance.

KBOYLE
07-Sep-2014, 16:20
mluevane wrote:

> The vendor says that there is an issue
> with the implementation of CIFS in SLES > 10.3 and that we should go
> back to 10.3 (not an option)

SLES11-SP3 is the current release. As a first step, insure you are on
the latest release and have all patches installed.

> I'd like to verify - has anyone heard of any issues with the CIFS
> implementation as it pertains to mounted shares from a NetApp filer?

I have not heard of anything myself... but I don't use NetApp devices.


A quick Google search turned up this which might provide some insight.
I haven't checked to see if any of these issues affect SLES or whether
they may have been resolved by recent patches.

https://bugzilla.samba.org/buglist.cgi?quicksearch=netapp




--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

mluevane
07-Sep-2014, 16:52
Thanks, Kevin. I hadn't seen some of the Bugzilla reports when I previously searched.


mluevane wrote:

> The vendor says that there is an issue
> with the implementation of CIFS in SLES > 10.3 and that we should go
> back to 10.3 (not an option)

SLES11-SP3 is the current release. As a first step, insure you are on
the latest release and have all patches installed.

> I'd like to verify - has anyone heard of any issues with the CIFS
> implementation as it pertains to mounted shares from a NetApp filer?

I have not heard of anything myself... but I don't use NetApp devices.


A quick Google search turned up this which might provide some insight.
I haven't checked to see if any of these issues affect SLES or whether
they may have been resolved by recent patches.

https://bugzilla.samba.org/buglist.cgi?quicksearch=netapp




--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...