PDA

View Full Version : what should be my repositories in older sles versions?



asafmagen
28-Sep-2014, 12:24
hello,
i trying to understand what exactly should i configure to be my repository in sles 11.1 and sles 11.2 for there core and update repository does not get updates any more.

if i want to keep those server update with the latest security update should i add sles 11.3 update repository or should i create a separate repo only for specific updates.

i want to simplify the procedure.
the easiest way from my point of view is to add the SP3 repos and run the zypper update patch for security only.

for example how should i get the latest bash security bug automatically without manually downloading the package?

mikewillis
28-Sep-2014, 13:26
hello,
i trying to understand what exactly should i configure to be my repository in sles 11.1 and sles 11.2 for there core and update repository does not get updates any more.

if i want to keep those server update with the latest security update should i add sles 11.3 update repository or should i create a separate repo only for specific updates.

i want to simplify the procedure.
the easiest way from my point of view is to add the SP3 repos and run the zypper update patch for security only.

for example how should i get the latest bash security bug automatically without manually downloading the package?

Just adding then SP3 Updatea repo and trying to install selective updates is probably going to result in a lot of other updates getting installed too.

Why not just update the servers to SP3?
https://www.novell.com/support/kb/doc.php?id=7012368

If you really need to stay with SP1 and SP2 have you considered buying long term service pack support?
https://www.suse.com/support/programs/long-term-service-pack-support.html

asafmagen
28-Sep-2014, 15:19
i wasn't sure about the purpose of the "long term service pack support".
but now i am... i will use it!
Thanks :)