PDA

View Full Version : I'm getting the following error while try to isntall Apache



kishorelinux
10-Oct-2014, 17:49
Hi Folks, I'm getting the following error while tying to install apache in my SLES 11.3. Please advise


root@txadfwqdc001:~# zypper install apache2
Refreshing service 'spacewalk'.
Problem retrieving the repository index file for service 'spacewalk':
[|] Error communicating with server. The message was:

Error Message:
Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
An error has occurred while processing your request. If this problem
persists please enter a bug report at bugzilla.novell.com.
If you choose to submit the bug report, please be sure to include
details of what you were trying to do when this error occurred and
details on how to reproduce this problem.


Skipping service 'spacewalk' because of the above error.
Retrieving repository 'spacewalk-tools' metadata [\]
Download (curl) error for 'http://download.opensuse.org/repositories/systemsmanagement:/spacewalk:/2.2/openSUSE_11.3/repodata/repomd.xml':
Error code: Connection failed
Error message: Couldn't resolve host 'download.opensuse.org'

Abort, retry, ignore? [a/r/i/?] (a):

malcolmlewis
10-Oct-2014, 18:06
On Fri 10 Oct 2014 04:54:01 PM CDT, kishorelinux wrote:


Hi Folks, I'm getting the following error while tying to install apache
in my SLES 11.3. Please advise


root@txadfwqdc001:~# zypper install apache2
Refreshing service 'spacewalk'.
Problem retrieving the repository index file for service 'spacewalk':
[|] Error communicating with server. The message was:

Error Message:
Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
An error has occurred while processing your request. If this
problem
persists please enter a bug report at bugzilla.novell.com.
If you choose to submit the bug report, please be sure to include
details of what you were trying to do when this error occurred and
details on how to reproduce this problem.


Skipping service 'spacewalk' because of the above error.
Retrieving repository 'spacewalk-tools' metadata [\]
Download (curl) error for
'http://download.opensuse.org/repositories/systemsmanagement:/spacewalk:/2.2/openSUSE_11.3/repodata/repomd.xml':
Error code: Connection failed
Error message: Couldn't resolve host 'download.opensuse.org'

Abort, retry, ignore? [a/r/i/?] (a):




Hi
openSUSE 13.1 is not SLES 11 SP3?? You should not be mixing those
repostories with SLE as it will create issues.

Why are you using spacewalk? Or is the SLES system using SUSE Manager?

You should be installing the apache2 version from SLES or the SLE-SDK,
not openSUSE?

Can you post the output from;


zypper lr -d


--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-21-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!