PDA

View Full Version : Re: PHP 5.3 on SLES 11



Stephor
06-Feb-2012, 00:56
Without php 5.3 SLES 11 won't run Moodle 2.2. So this pretty much rules
SLES 11 out as our enterprise server.


--
Stephor
------------------------------------------------------------------------
Stephor's Profile: http://forums.novell.com/member.php?userid=7250
View this thread: http://forums.novell.com/showthread.php?t=406114

Jim Henderson
06-Feb-2012, 01:07
On Sun, 05 Feb 2012 23:56:01 +0000, Stephor wrote:

> Without php 5.3 SLES 11 won't run Moodle 2.2. So this pretty much rules
> SLES 11 out as our enterprise server.

You'd posted something similar in the openSUSE forums as well (though
this is the appropriate place for SLES questions), and there is a release
of 5.3 available for SLES11SP1 as noted in the reply you got today on
that.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell Knowledge Partner

josefkarliak
14-Feb-2012, 07:24
Hi there,
I did it last evening - update from SLES11 to SLES11SP1 (and update all others by YOU) I added a repo : http://download.opensuse.org/repositories/server:/php/SLE_11/ - there you could find php5.3.10-135.4. Don't worry about "provider change". BUT BEWARE - in my case after migrating to SP1 there were badly merged my configuration of the postfix. Be sure you make a copy of the configs (backup of the "/etc" is the best :) ).
J.Karliak

carco
16-Mar-2012, 17:02
I just installed SLES 11 SP2 last week and my Moodle 1.9 says now it is ready for 2.2 upwards.

Rosario