PDA

View Full Version : Dec '14 OES hot patch



Stevo
16-Dec-2014, 23:53
I see this is out now too. Tried this on a test sles11sp3 / oes11sp2
box (patched to Dec '14 oes11 patch) and I got an invalid checksum
error again.

Any ideas if this will be fixed by Friday? I'm planning on upgrading
my Groupwise 2012 system to v2014 and of course the first thing the
upgrade did in my test system was to check for available updates for
sles / oes.

--
Stevo

smflood
18-Dec-2014, 12:49
On 16/12/2014 22:53, Stevo wrote:

> I see this is out now too. Tried this on a test sles11sp3 / oes11sp2
> box (patched to Dec '14 oes11 patch) and I got an invalid checksum
> error again.
>
> Any ideas if this will be fixed by Friday? I'm planning on upgrading
> my Groupwise 2012 system to v2014 and of course the first thing the
> upgrade did in my test system was to check for available updates for
> sles / oes.

Reported and addressed in Novell's OES forum @
https://forums.novell.com/showthread.php/481043-Checksum-Error-on-Dec-2014-Maintenance-OES-11-SP1

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Stevo
19-Dec-2014, 16:52
Seems to be fine now from the online repository.


--
Stevo