PDA

View Full Version : Upgrade to SLED 12 (fully patched) - M$ KB & Mouse Freezing



salisburyk
06-Jan-2015, 13:17
Hardware:
HP DL360 G6 72GB RAM, 4TB HD
HP DL160 G6 72GB RAM, 4TB HD
ATEN Rack mount
All hardware tests fine

Issue:
Both units were previously running a fully patched minimum SLES 11 SP3 Configuration. We several dozen of these units in the exact same configuration used primarily as Xen servers with absolutely no issues. For about two weeks I have been running SLES 12 x64 Gnome Configuration as a test of SLES 12. These units were upgraded to save as much of the SLES 11 configuration as possible - it was not a clean install. The mouse and keyboard randomly freeze using any application. It can run for hours with no issues or it can happen three times in five minutes. I unplug the usb aten keyboard and plug it back in and all is fine. I have been trying to capture the log files at the time of freeze, but I have not been successful in capturing enough to understand what is actually causing the freezing. (On a side note we also inplace upgraded a previously working Intel NUC from SLED 11 SP3 X64 to SLED 12 and we are seeing the same issue with completely different hardware. I will post appropriately). I was hopeful someone else may have either experienced this and might have an idea what the root cause is, or can give us a method to start troubleshooting it.

Thanks,

Kevin

salisburyk
07-Jan-2015, 13:57
All,

Just to close this out - we have not experienced the issue with a clean install (both SLED/SLES 12). Therefore, we will avoid the direct SLES 11 SP3 x64 upgrade and instead migrate servers to hardware that has a clean SLES 12 install.

Kevin

ab
07-Jan-2015, 14:15
Interesting; thank-you for posting back your results after such thorough
details. This may help others who come along later and see a similar issue.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...