PDA

View Full Version : SLES 11 SP3 (64bit) to SLES 12 (64 bit) Upgrade issue



shawn_lobo
12-Jan-2015, 12:27
Hi Guys,

I am currently running through the process of upgrading our SLES 11 SP1 (64bit) Servers to bring them up to SLES 12 (64Bit).

Upgrade path:

SLES 11 SP1 => SLES 11 SP3 [Post Upgrade Status: Successful. No Installation Errors and No issues reported in Production.]
SLES 11 SP3 => SLE 12 Server [Post Upgrade Status: FAILED. Errors reported for the packages cmpi-pywbem-base and cmpi-pywbem-power-management on upgrade.]

As indicated the upgrade of the above SLES 11 SP3 to SLES 12 was not smooth. Any inputs here would be great?

Additionally, all upgrades on SLES until now had never requested a reconfiguration of the Network Interfaces.
Why is it that now the upgrade from SLES 11 SP3 to SLES 12 is requesting a Network interface configure like as if it had never been configured when already had been hence the upgrade ? It should have pulled in the existing Network Interface configuration rather than asking Administrators to reconfigure the network interfaces from scratch !?

Regards,

Automatic reply
16-Jan-2015, 18:06
shawn,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

smflood
19-Jan-2015, 14:56
On 12/01/2015 11:34, shawn lobo wrote:

> I am currently running through the process of upgrading our SLES 11 SP1
> (64bit) Servers to bring them up to SLES 12 (64Bit).
>
> Upgrade path:
>
> SLES 11 SP1 => SLES 11 SP3 [Post Upgrade Status: Successful. No
> Installation Errors and No issues reported in Production.]

The above suggests that you upgraded from SLES11 SP1 directly to SLES11
SP3 - is this correct?

If so, that's unsupported by SUSE with the supported procedure to first
upgrade from SLES11 SP1 to SLES11 SP2 and then upgrade to SLES11 SP3.

> SLES 11 SP3 => SLE 12 Server [Post Upgrade Status: FAILED. Errors
> reported for the packages cmpi-pywbem-base and
> cmpi-pywbem-power-management on upgrade.]
>
> As indicated the upgrade of the above SLES 11 SP3 to SLES 12 was not
> smooth. Any inputs here would be great?

How are you doing these upgrades - on-line via patch channels or
off-line using media?

> Additionally, all upgrades on SLES until now had never requested a
> reconfiguration of the Network Interfaces.
> Why is it that now the upgrade from SLES 11 SP3 to SLES 12 is requesting
> a Network interface configure like as if it had never been configured
> when already had been hence the upgrade ? It should have pulled in the
> existing Network Interface configuration rather than asking
> Administrators to reconfigure the network interfaces from scratch !?

I suspect this is related to the new networking framework in SLES12, Wicked.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------